Jump to content


Photo
- - - - -

Tug of War - no rope?


  • This topic is locked This topic is locked

mimitchi100

  • mimitchi100 user photo
  • Group: Members
  • Posts: 58 posts
  • Joined: 19-December 05

Posted 21 December 2005 - 03:27 PM ( #1 )

Okay, yesterday my friend came over to my house and we linked up our tamas. We played 'Tug Of War', at first I was confused because I could see no rope to tug on. But I played anyway, and won. (hehe) Later in the day, we connected up and played Tug Of War again, but this time there was a rope. I've never debugged my game, paused it, knockd it about (except when I dropped it and it fell on a duvet and absolutely nothing went wrong), so what's wrong with it?

Replies

11

Views

213

Started

21 Dec 2005

Last Post

21 Dec 2005

kinamotchi333

  • kinamotchi333 user photo
  • Group: Members
  • Posts: 9 posts
  • Joined: 20-December 05

Posted 21 December 2005 - 03:32 PM ( #2 )

All tama's do that,most of the time they glitch,so its perfectly fine if that happens.

mimitchi100

  • mimitchi100 user photo
  • Group: Members
  • Posts: 58 posts
  • Joined: 19-December 05

Posted 21 December 2005 - 03:33 PM ( #3 )

phew, oh by the way, what would be considered 'rough handling' of the tamagotchi as described in the manual? I'm sorry I'm so freaked, it's just that ages ago, before Tama Connexion was out, I bought a P2 Tama (still in packaging) off Ebay. I had never debugged it, or dropped it or anything, but one day (it was a Zukitchi) I left it on the sofa, and my mum yelled "Hey your tamagotchi's beeping" so I went to fetch it. Everything on it was glitched up, none of the buttons worked, pixels were all over the screen randomly and the beep wasn't a normal 'hey I need something' beep, it was a loud 'beep beep beep beep', and everything was glitchy. I pressed reset and buttons A and B worked again. There was an egg on the screen, except and had the skull icon over it. The egg hatched, and the screen froze. I pushed some buttons, including reset, none of which worked. I put it away, still a frozen sick egg. A day later I looked at it, the screen was blank. I hadn't done anything to it, but it still glitched. That's why I'm so wrried

Edited by mimitchi100, 21 December 2005 - 03:40 PM.


itchigotchis r cool

  • itchigotchis-r-cool user photo
  • Group: Members
  • Posts: 353 posts
  • Joined: 20-November 05

Posted 21 December 2005 - 03:40 PM ( #4 )

either the game has a glitch or its the running game

mimitchi100

  • mimitchi100 user photo
  • Group: Members
  • Posts: 58 posts
  • Joined: 19-December 05

Posted 21 December 2005 - 03:41 PM ( #5 )

how does the running game work?

Dr@g@n

  • drgn user photo
  • Group: Members
  • Posts: 3,143 posts
  • Joined: 16-August 05

Posted 21 December 2005 - 05:04 PM ( #6 )

The running game looks pretty much like the tug-of-war game, only there is no rope, and your tamagotchis don't look exhausted. When one tamagotchi wins, the winner's screen says "GOAL!!" and the loser falls down.

kinamotchi333

  • kinamotchi333 user photo
  • Group: Members
  • Posts: 9 posts
  • Joined: 20-December 05

Posted 21 December 2005 - 05:10 PM ( #7 )

People,most Tamagotchies are very glitchy,but if it does a servere glitch like mimitchi100 mentioned,then your in serious danger with your tamagotchi.If it just glitches a tiny bit the glitch wont have any affect on your egg,tamagotchi,or items.I assure you,itll be fine.

mimitchi100

  • mimitchi100 user photo
  • Group: Members
  • Posts: 58 posts
  • Joined: 19-December 05

Posted 21 December 2005 - 06:14 PM ( #8 )

Hey, there was no glitch after all. I was playing the runnign game

Tama-angel123

  • tama-angel123 user photo
  • Group: Members
  • Posts: 4 posts
  • Joined: 07-November 05

Posted 21 December 2005 - 07:54 PM ( #9 )

Your tamagochi is not :marumimitchi: playing tug of war :puroperatchi:

Heartbeat_Heartbreak

  • heartbeat-heartbreak user photo
  • Group: Members
  • Posts: 781 posts
  • Joined: 28-September 05

Posted 21 December 2005 - 08:42 PM ( #10 )

Hello!

That really happened to your Tamagotchi? That has never happened to any of my Tamagotchis...

I'm sorry I couldn't help you, I find that very strange as well... :o

-HH

Heartbeat_Heartbreak

  • heartbeat-heartbreak user photo
  • Group: Members
  • Posts: 781 posts
  • Joined: 28-September 05

Posted 21 December 2005 - 08:44 PM ( #11 )

Hey, there was no glitch after all. I was playing the runnign game

So there was no glitch? That's good to hear! I thought it would be unusual for a Tamagotchi to have a glitch.

Glad to hear that your Tamagotchi's OK!

- :o HH :P

_tama_cream_soda_

  • tama-cream-soda user photo
  • Group: Members
  • Posts: 2,267 posts
  • Joined: 06-December 05

Posted 21 December 2005 - 09:17 PM ( #12 )

that other one sounded very freaky.... uggg, i would hate that.