Jump to content


Photo
- - - - -

My tama is broken! :(


  • This topic is locked This topic is locked

Kuchi32

  • kuchi32 user photo
  • Group: Members
  • Posts: 117 posts
  • Joined: 25-September 04

Posted 24 December 2004 - 02:01 PM ( #1 )

My tama went crazy! I went to the sound option and the selction arows jumped from on and off and making a strange beeping sound! i don't know what to do :D

Replies

8

Views

294

Started

24 Dec 2004

Last Post

27 Dec 2004

bubblies555

  • bubblies555 user photo
  • Group: Members
  • Posts: 111 posts
  • Joined: 17-October 04

Posted 24 December 2004 - 03:07 PM ( #2 )

My tama went crazy! I went to the sound option and the selction arows jumped from on and off and making a strange beeping sound! i don't know what to do :D

You should try and restart it.

tarepanda

  • tarepanda user photo
  • Group: Retired TamaTalk Guides
  • Posts: 461 posts
  • Joined: 12-August 04

Posted 24 December 2004 - 03:17 PM ( #3 )

you should restart it and if that doesn't work bring it back to the store.[/COLOR]

Guest_saitra

  • guest-saitra user photo
  • Group: Guests

Posted 24 December 2004 - 03:28 PM ( #4 )

[B]I KNOW! HIT RESET AND THEN CLICK DOWNLOAD! :D

Petrie

  • petrie user photo
  • Group: Members
  • Posts: 374 posts
  • Joined: 04-December 04

Posted 24 December 2004 - 08:56 PM ( #5 )

Yep.

Rico

  • rico user photo
  • Group: Members
  • Posts: 535 posts
  • Joined: 27-September 04

Posted 24 December 2004 - 09:50 PM ( #6 )

You most likely need to change the battery. If you still have the problem after changing the battery and resetting, exchange it at the store you bought it from for a new one.

Zelda4ever009

  • zelda4ever009 user photo
  • Group: Members
  • Posts: 357 posts
  • Joined: 15-November 04

Posted 25 December 2004 - 10:55 AM ( #7 )

Either restart it... like they said.. or change batteries. if that doesnt help see if you can take it back!

Tabi+Tater= Elvis!!

Kuchi32

  • kuchi32 user photo
  • Group: Members
  • Posts: 117 posts
  • Joined: 25-September 04

Posted 27 December 2004 - 05:39 PM ( #8 )

Thanks I'll try it :wub:

Pfeffernusse

  • pfeffernusse user photo
  • Group: Members
  • Posts: 76 posts
  • Joined: 26-December 04

Posted 27 December 2004 - 06:16 PM ( #9 )

My tama went crazy! I went to the sound option and the selction arows jumped from on and off and making a strange beeping sound! i don't know what to do :wub:

You need new batteries.