Jump to content


Photo
- - - - -

Problems after changing batteri


  • This topic is locked This topic is locked

pavarotti

  • pavarotti user photo
  • Group: Members
  • Posts: 3 posts
  • Joined: 28-December 05

Posted 28 December 2005 - 02:43 PM ( #1 )

After the batteri change my daughters tama only works for a couple of hours ,then the change batter symbol shows again. Tried it four times with all new batteris.
Same problem with her friends tama. Any suggestions????

Replies

10

Views

176

Started

28 Dec 2005

Last Post

28 Dec 2005

pontiac2lover

  • pontiac2lover user photo
  • Group: Members
  • Posts: 251 posts
  • Joined: 01-December 05

Posted 28 December 2005 - 02:48 PM ( #2 )

press the reset button and im afraid youll have to reset. trust me its the only way.

redlee

  • redlee user photo
  • Group: Members
  • Posts: 34 posts
  • Joined: 02-September 04

Posted 28 December 2005 - 03:08 PM ( #3 )

And if the battery doesn't last that long again after downloading, the tamagotchi might be defective. :lol:

pavarotti

  • pavarotti user photo
  • Group: Members
  • Posts: 3 posts
  • Joined: 28-December 05

Posted 28 December 2005 - 03:25 PM ( #4 )

What do you mean with defective??
Tried to reset it but the same thing?
Batterisymbol appears again

pavarotti

  • pavarotti user photo
  • Group: Members
  • Posts: 3 posts
  • Joined: 28-December 05

Posted 28 December 2005 - 03:27 PM ( #5 )

redlee i get it now but how???? Did exactly by the intructions................
So the only thing is to buy a new one????

redlee

  • redlee user photo
  • Group: Members
  • Posts: 34 posts
  • Joined: 02-September 04

Posted 28 December 2005 - 03:51 PM ( #6 )

Well, my first pink tama was defective because it made the battery only last for one to two weeks. In reality, my other tamas lasted for 2 and a half months I believe. So I had to send Bandai my defective tama to have it fixed or replaced. They replaced my tama with the same pink one I had but now it lasts a whole lot longer.

Well, if this battery "X" problem keeps coming up and your putting in new batteries then that's a bad sign I'm afraid. :lol:

haze

  • haze user photo
  • Group: Retired TamaTalk Guides
  • Posts: 1,523 posts
  • Joined: 27-August 05

Posted 28 December 2005 - 04:01 PM ( #7 )

The battery might not be in properly..

If its making weird electronic squeaking noises, then its not in properly.. Or just reset it im afraid..

//Haze

hanatchi99

  • hanatchi99 user photo
  • Group: Members
  • Posts: 2,776 posts
  • Joined: 18-June 05

Posted 28 December 2005 - 04:33 PM ( #8 )

no dont reset! just debug but dont reset! select download. the battery sign will show a few times. just press the reset button and selecting download. after a day or two it will be fine. :D :mellow:

tama_life

  • tama-life user photo
  • Group: Members
  • Posts: 345 posts
  • Joined: 19-July 05

Posted 28 December 2005 - 04:41 PM ( #9 )

After the batteri change my daughters tama only works for a couple of hours ,then the change batter symbol shows again. Tried it four times with all new batteris.
Same problem with her friends tama. Any suggestions????

That happens cause maybe you left your tamagotchi for a long time with the battery symbol there for a couple of hours.If you had the tamagotchi and you saw the battery symbol right away then your tamagotchi working for another month or a couple of weeks.This is what happend to me.My purple camoflauge is not working cause of the battery.Hope this helped. :mellow:

Mimitchi13

  • mimitchi13 user photo
  • Group: Members
  • Posts: 194 posts
  • Joined: 30-July 05

Posted 28 December 2005 - 06:38 PM ( #10 )

send it back to bandai so they can fixe it or send u a new 1

tama_life

  • tama-life user photo
  • Group: Members
  • Posts: 345 posts
  • Joined: 19-July 05

Posted 28 December 2005 - 09:23 PM ( #11 )

send it back to bandai so they can fixe it or send u a new 1

what i meant was it's not working cause the battery ran out.