Jump to content


Photo
- - - - -

Connection Problems


  • This topic is locked This topic is locked

wolviechick121

  • wolviechick121 user photo
  • Group: Members
  • Posts: 12 posts
  • Joined: 28-October 05

Posted 28 December 2005 - 03:01 PM ( #1 )

Hey. So I'm an experienced Tamagotchi owner if I do say so myself... :lol: , but when I connect both of my V2s to play together or give gifts or whatever... my first one started having problems lately. They'll play and all... but after a few seconds, I get this symbol on the screen that looks like a battery with an X though it. I have to reset and then download my tamagotchi I had at the time again... then having to reset the time because of it freezing or whatever like that. The other one I have doesn't have this problem. Does anyone know what this might be? I don't mind resetting, but it does suck. And I'd like to just understand what's happenin' here. Thanks! :P

Replies

10

Views

258

Started

28 Dec 2005

Last Post

14 Jan 2006

tamagodess

  • tamagodess user photo
  • Group: Members
  • Posts: 16 posts
  • Joined: 28-December 05

Posted 28 December 2005 - 03:03 PM ( #2 )

i think you need to change the battery

redlee

  • redlee user photo
  • Group: Members
  • Posts: 34 posts
  • Joined: 02-September 04

Posted 28 December 2005 - 03:21 PM ( #3 )

Yeah I think it's a battery issue. When you connect to play for a good bit, it drains some power from the battery more leaving a big "X" . So changing batteries would be a good idea. :lol:

TamaTalk1012

  • tamatalk1012 user photo
  • Group: Members
  • Posts: 1,059 posts
  • Joined: 09-November 05

Posted 28 December 2005 - 03:22 PM ( #4 )

i think you need to change the battery

yup

musicfreak9315

  • musicfreak9315 user photo
  • Group: Members
  • Posts: 35 posts
  • Joined: 13-December 05

Posted 28 December 2005 - 04:59 PM ( #5 )

Is it not obvious that a picture of a battery with an X over it means the battery's dead?

Common Sense people...


black_n_white

  • black-n-white user photo
  • Group: Members
  • Posts: 26 posts
  • Joined: 22-December 05

Posted 28 December 2005 - 05:03 PM ( #6 )

Is it not obvious that a picture of a battery with an X over it means the battery's dead?

Common Sense people...

:mellow: no the batterie with the X means the batterie is dieing and needs to be changed

2TammasROX

  • 2tammasrox user photo
  • Group: Members
  • Posts: 45 posts
  • Joined: 03-June 05

Posted 28 December 2005 - 06:38 PM ( #7 )

ya the battery type is cr-2032 i think :)

2TammasROX

  • 2tammasrox user photo
  • Group: Members
  • Posts: 45 posts
  • Joined: 03-June 05

Posted 28 December 2005 - 06:39 PM ( #8 )

ya the battery type is cr-2032 i think :)

Adamstoner001100

  • adamstoner001100 user photo
  • Group: Members
  • Posts: 244 posts
  • Joined: 15-December 05

Posted 02 January 2006 - 04:01 AM ( #9 )

Hey. So I'm an experienced Tamagotchi owner if I do say so myself... :D , but when I connect both of my V2s to play together or give gifts or whatever... my first one started having problems lately. They'll play and all... but after a few seconds, I get this symbol on the screen that looks like a battery with an X though it. I have to reset and then download my tamagotchi I had at the time again... then having to reset the time because of it freezing or whatever like that. The other one I have doesn't have this problem. Does anyone know what this might be? I don't mind resetting, but it does suck. And I'd like to just understand what's happenin' here. Thanks! :o

YOU need to change the battrey CR2032 (3Volts) you can buy it from places like a petrol sation or a supermaket or somewhere like that

HOPE THIS HELPED

MY V1 :ph34r:
MY V2 YFOtchi

mistykitty

  • mistykitty user photo
  • Group: Members
  • Posts: 113 posts
  • Joined: 22-August 05

Posted 02 January 2006 - 11:47 AM ( #10 )

Is it not obvious that a picture of a battery with an X over it means the battery's dead?

Common Sense people...

No need to be rude! They were just asking a question, so they didn't know. But this doesn't mean that they have no common sense!

Yes, it needs a battery change before the screen goes completely blank. My tamas just eat up batteries!

wolviechick121

  • wolviechick121 user photo
  • Group: Members
  • Posts: 12 posts
  • Joined: 28-October 05

Posted 14 January 2006 - 10:54 PM ( #11 )

Yeah... thanks. Absolutely no reason to be rude. Seriously... sometimes these type of things will have odd symbols. Or sometimes a machine will tell you something is the problem when it's actually something else. I'm not one to always trust a tiny little thing, ya know? I was just used to the old tamagotchis when you knew to change the battery 'cause your screen was going dim. OKAY?! Thanks.

See y'all 'round. :D