Jump to content


Photo
- - - - -

ah 1 minute its alive then theres nothin


  • This topic is locked This topic is locked

tree-low

  • tree-low user photo
  • Group: Members
  • Posts: 10 posts
  • Joined: 31-December 05

Posted 31 December 2005 - 09:51 PM ( #1 )

hey peeps i was at a friends place and i had left my tama at home and my mum looked after it. ten when i came home it was asleep then i heard a strange beep and look at my tama and there was nothing on the scearn then i reset it and nothing happened please help me

Replies

6

Views

329

Started

31 Dec 2005

Last Post

03 Jan 2006

Tamagotchi Queen J-Star

  • tamagotchi-queen-j-star user photo
  • Group: Members
  • Posts: 73 posts
  • Joined: 06-October 05

Posted 31 December 2005 - 09:59 PM ( #2 )

Was it a teen????????? If so, then it ran away. Sry to hear that.

Emmalina

  • emmalina user photo
  • Group: Members
  • Posts: 166 posts
  • Joined: 20-December 05

Posted 31 December 2005 - 10:36 PM ( #3 )

Tamagotchis don't "run away".
It sounds like your battery is flat. Try putting a new one in and selecting "download" to get your tama back.

XxX-Angelic-XxX

  • xxx-angelic-xxx user photo
  • Group: Members
  • Posts: 240 posts
  • Joined: 13-April 05

Posted 01 January 2006 - 06:52 AM ( #4 )

Wierd. If that happens again, post here and let us know. I'll try to think up a solution.

tree-low

  • tree-low user photo
  • Group: Members
  • Posts: 10 posts
  • Joined: 31-December 05

Posted 01 January 2006 - 04:19 PM ( #5 )

it wasnt a teen but i think it was my battery so ill try that and change the battrey

tree-low

  • tree-low user photo
  • Group: Members
  • Posts: 10 posts
  • Joined: 31-December 05

Posted 03 January 2006 - 04:51 PM ( #6 )

it was my batery and it dise wirk now thx for all ur hel peeps

gibbytama55

  • gibbytama55 user photo
  • Group: Members
  • Posts: 8 posts
  • Joined: 03-January 06

Posted 03 January 2006 - 07:03 PM ( #7 )

sorry to hear about that!