Jump to content


Photo
- - - - -

Oh, This Tama Is Out Of Control!


  • This topic is locked This topic is locked

Pochitchi

  • pochitchi user photo
  • Group: Members
  • Posts: 231 posts
  • Joined: 24-November 05

Posted 04 January 2006 - 03:59 PM ( #1 )

Ok, my friend has a tamagotchi, the thing is that it lost it`s C button and whenever I press something, it asks me if I want to put the sound on or off.When that happens, the buttons get jammed, and nothing would work.Please help me!I have to give it to her by tommorow!!!!!!!!!!!!!!!!!!!!!

Replies

10

Views

215

Started

04 Jan 2006

Last Post

06 Jan 2006

SuPeRcHriSTY10

  • superchristy10 user photo
  • Group: Members
  • Posts: 110 posts
  • Joined: 03-January 06

Posted 04 January 2006 - 04:07 PM ( #2 )

Thats weird..I dunno what your going do. But if you can't get it to fix, your going to have to tell your friend what happened.

KouhiiTenshi

  • kouhiitenshi user photo
  • Group: Members
  • Posts: 356 posts
  • Joined: 26-December 05

Posted 04 January 2006 - 04:13 PM ( #3 )

OK. I think your problem is that a wire is still touching C, and pushing A and C at the same time asks you that. I have no clue how to fix it from there, but from what I know about electronics that's the problem. Rewiring would probably do it, but I don't know how you'd do that. :) Sorry!

Pochitchi

  • pochitchi user photo
  • Group: Members
  • Posts: 231 posts
  • Joined: 24-November 05

Posted 04 January 2006 - 05:17 PM ( #4 )

Thanks all of you!Even though there`s a lesser chance that I`d get it fixed, but thanks for trying!

KouhiiTenshi

  • kouhiitenshi user photo
  • Group: Members
  • Posts: 356 posts
  • Joined: 26-December 05

Posted 04 January 2006 - 06:40 PM ( #5 )

Now the same thing's happening to me xD I think it has something to do in my case with subcounisiously knawing on the buttons. It's just a dislocated thing, disassemble it past the place where you do debug then move it. That should work, I'm testing it with mine right now. :D Good luck on fxing it!

Edited by KouhiiTenshi, 04 January 2006 - 06:42 PM.


Pochitchi

  • pochitchi user photo
  • Group: Members
  • Posts: 231 posts
  • Joined: 24-November 05

Posted 04 January 2006 - 07:03 PM ( #6 )

Thanks, but the C button doesn`t work.It isn`t even there.Also, whenever I press any button, it asks if I want to put the sound on or off.Then the buttons get jammed.Also, the reset button is missing, so I can`t do anything with that.If that doesn`t matter, just tell me.

Pochitchi

  • pochitchi user photo
  • Group: Members
  • Posts: 231 posts
  • Joined: 24-November 05

Posted 04 January 2006 - 07:04 PM ( #7 )

Wait!What should I replace with the C button?And reset button...(it just fell out)

Pochitchi

  • pochitchi user photo
  • Group: Members
  • Posts: 231 posts
  • Joined: 24-November 05

Posted 05 January 2006 - 02:45 PM ( #8 )

Oh, if my friend doesn`t fix it today, I can fix it tommorrow!So, keep the answers coming...if you can...

_Tama_angel_

  • tama-angel user photo
  • Group: Validating
  • Posts: 1,703 posts
  • Joined: 13-December 05

Posted 05 January 2006 - 02:50 PM ( #9 )

You should probably tell your friend what happened.She's your
friend,she'll probably trust you. :ichigotchi:
_Tama_angel_ ;)

Pochitchi

  • pochitchi user photo
  • Group: Members
  • Posts: 231 posts
  • Joined: 24-November 05

Posted 06 January 2006 - 05:20 PM ( #10 )

Thanks, but my friend gave it to me like that.That`s why I`m fixing it.But thanks, anyway.It`s still a god piece of information.

Pochitchi

  • pochitchi user photo
  • Group: Members
  • Posts: 231 posts
  • Joined: 24-November 05

Posted 06 January 2006 - 05:22 PM ( #11 )

Ph, wait, I meant a good piece of information!Typo :) ...