Jump to content


Photo
- - - - -

Is ur tama debugged?


  • This topic is locked This topic is locked

Poll: Is ur tama debugged? (27 member(s) have cast votes)

Is ur tama debugged?

  1. Yes (8 votes [29.63%])

    Percentage of vote: 29.63%

  2. No (19 votes [70.37%])

    Percentage of vote: 70.37%

Vote

neon_pink

  • neon-pink user photo
  • Group: Members
  • Posts: 22 posts
  • Joined: 27-December 04

Posted 31 December 2004 - 07:08 AM ( #1 )

I was wondering as i am considering whether to try to debug mine. :D

Replies

15

Views

237

Started

31 Dec 2004

Last Post

19 Apr 2005

AmandaGotchi

  • amandagotchi user photo
  • Group: Members
  • Posts: 398 posts
  • Joined: 27-December 04

Posted 31 December 2004 - 08:39 AM ( #2 )

I'm *trying* to debug mine now, but the stupid little screws are sooo tight...

Bell Sprout

  • bell-sprout user photo
  • Group: Retired TamaTalk Guides
  • Posts: 3,224 posts
  • Joined: 21-December 04

Posted 31 December 2004 - 08:44 AM ( #3 )

Nope. I don't want to muck with mine. :D I like it fine the way it is.

kindersuprise

  • kindersuprise user photo
  • Group: Members
  • Posts: 23 posts
  • Joined: 30-December 04

Posted 31 December 2004 - 09:06 AM ( #4 )

whats the point of debugging it !!!

kindersuprise

  • kindersuprise user photo
  • Group: Members
  • Posts: 23 posts
  • Joined: 30-December 04

Posted 31 December 2004 - 09:07 AM ( #5 )

yaya im a taamembers!!<:lol:

demon_hunter055

  • demon-hunter055 user photo
  • Group: Members
  • Posts: 20 posts
  • Joined: 29-December 04

Posted 31 December 2004 - 11:23 AM ( #6 )

Debugging yur tama. lets you use hyper speed by pressing the c button. and character select except mines could only do hyper speed. mine is screwed! :lol:

fruity-cutie

  • fruity-cutie user photo
  • Group: Members
  • Posts: 340 posts
  • Joined: 26-December 04

Posted 31 December 2004 - 12:44 PM ( #7 )

nope i haven't debugged mine and i never will.

andryian

  • andryian user photo
  • Group: Members
  • Posts: 459 posts
  • Joined: 26-September 04

Posted 31 December 2004 - 02:56 PM ( #8 )

:D :D I debugged mine on my green one but my other two my light purple and my orange one I didn't do those not to do all of them... :lol: :D

GANKY36

  • ganky36 user photo
  • Group: Members
  • Posts: 51 posts
  • Joined: 22-November 04

Posted 02 January 2005 - 11:24 AM ( #9 )

How do u debug it? Is it bad for it?
:huh:

nazochi

  • nazochi user photo
  • Group: Members
  • Posts: 947 posts
  • Joined: 10-September 04

Posted 02 January 2005 - 11:31 AM ( #10 )

I have one debugged one (my white connection) and my other two are normal. Remember, if you wipe the pencil off with a q-tip, then all shall be normal again! :huh:

x tranquillity

  • x-tranquillity user photo
  • Group: Members
  • Posts: 24 posts
  • Joined: 31-December 04

Posted 03 January 2005 - 05:30 AM ( #11 )

nope, it sounds so confusing and people don`t recommend it..

z3frog

  • z3frog user photo
  • Group: Members
  • Posts: 17 posts
  • Joined: 29-December 04

Posted 03 January 2005 - 05:33 AM ( #12 )

nope.. they say u can't debug a connexion? and that's what i have.

x tranquillity

  • x-tranquillity user photo
  • Group: Members
  • Posts: 24 posts
  • Joined: 31-December 04

Posted 03 January 2005 - 05:34 AM ( #13 )

i dunno, i have connection

Pineapple

  • pineapple user photo
  • Group: Members
  • Posts: 105 posts
  • Joined: 03-January 05

Posted 03 January 2005 - 05:44 PM ( #14 )

debugging sounds cool but i don't want to risk something bad happening to my tamagotchi...i'm still thinking about it :huh:

~pineapple :wub:

bubblies555

  • bubblies555 user photo
  • Group: Members
  • Posts: 111 posts
  • Joined: 17-October 04

Posted 03 January 2005 - 07:47 PM ( #15 )

Debugging yur tama. lets you use hyper speed by pressing the c button. and character select except mines could only do hyper speed. mine is screwed! :wub:

You have to restart it when you want to choose your character. When the baby hatches, then you can select the character.

Tamagotchiheaven

  • tamagotchiheaven user photo
  • Group: Members
  • Posts: 325 posts
  • Joined: 21-November 04

Posted 07 January 2005 - 05:47 PM ( #16 )

don't do it!, I tried debugging one of my connections as a test and when I gave up scratching with a pencil it woulden't work anymore even with a new battery. wonder what I did wrong. maybe I scrateched it too hard. are you supposed to get the circles together if so, how?