Jump to content


Photo
- - - - -

No noises?!


  • This topic is locked This topic is locked

redtama

  • redtama user photo
  • Group: Members
  • Posts: 2,140 posts
  • Joined: 25-September 05

Posted 12 January 2006 - 11:45 AM ( #1 )

Well, today I was playing w/ my sis's tama and I turned the sound "ON" and still I heard NOTHING well the batterys low. DID THIS HAPPEN TO ANYONE?

Replies

6

Views

200

Started

12 Jan 2006

Last Post

14 Jan 2006

mistykitty

  • mistykitty user photo
  • Group: Members
  • Posts: 113 posts
  • Joined: 22-August 05

Posted 12 January 2006 - 02:26 PM ( #2 )

Well, do you mean that the attention light came on and the tama didn't beep? Because normally tamas don't beep unless they need something...

If the battery's low, that may be the case; try changing it. They use a 2032, I think. And if the battery isn't the problem, the tama may have been defective.

And are you sure you didn't drop it? I can't tell you how many times I've heard of someone dropping their tama and breaking something on it.

redtama

  • redtama user photo
  • Group: Members
  • Posts: 2,140 posts
  • Joined: 25-September 05

Posted 13 January 2006 - 12:28 PM ( #3 )

It never fell. Its attention meters on but still NO noise.O_o

redtama

  • redtama user photo
  • Group: Members
  • Posts: 2,140 posts
  • Joined: 25-September 05

Posted 13 January 2006 - 12:30 PM ( #4 )

Well, do you mean that the attention light came on and the tama didn't beep? Because normally tamas don't beep unless they need something...

If the battery's low, that may be the case; try changing it. They use a 2032, I think. And if the battery isn't the problem, the tama may have been defective.

And are you sure you didn't drop it? I can't tell you how many times I've heard of someone dropping their tama and breaking something on it.

It dropped just now mine are ok, but hers isn't!

emmy299

  • emmy299 user photo
  • Group: Members
  • Posts: 4,546 posts
  • Joined: 16-October 05

Posted 13 January 2006 - 05:41 PM ( #5 )

It's probably the batterie.Get a CR2032 batterie and try.If not your sisters tama cant talk lol.Sorry to hear that.

marumimitchi32

  • marumimitchi32 user photo
  • Group: Members
  • Posts: 170 posts
  • Joined: 05-November 05

Posted 13 January 2006 - 10:02 PM ( #6 )

Well, today I was playing w/ my sis's tama and I turned the sound "ON" and still I heard NOTHING well the batterys low. DID THIS HAPPEN TO ANYONE?

that happened to my old red jellybean one I ecxhanged it at wal-mart the next day for my white life-saver 3rd gen.

Libra

  • libra user photo
  • Group: Members
  • Posts: 710 posts
  • Joined: 13-January 06

Posted 14 January 2006 - 12:48 AM ( #7 )

why don't you try pressing the A and Cbuttonsat the same time and turn the sound back on because who knows maybe someone got to your tamagotchi and turned the sound off when you weren't looking. :D :blink: :huh: