Jump to content


Photo
- - - - -

Something REALLY weird happened to my tamagotchi!


  • This topic is locked This topic is locked

Wolfie

  • wolfie user photo
  • Group: Members
  • Posts: 137 posts
  • Joined: 27-October 05

Posted 12 January 2006 - 08:00 PM ( #1 )

I was connecting my two tamas, and then all of a sudden one of their screens when blank and made a loud humming noise. The other one's screen faded a little and froze. I restared and downloaded both of them, and they shortly ran out of battery. I am still wondering what had happened.... :huh:

Replies

9

Views

232

Started

12 Jan 2006

Last Post

14 Jan 2006

Wolfie

  • wolfie user photo
  • Group: Members
  • Posts: 137 posts
  • Joined: 27-October 05

Posted 12 January 2006 - 08:36 PM ( #2 )

Doesn't anybody know what happened?!?

Kirouna

  • kirouna user photo
  • Group: Members
  • Posts: 262 posts
  • Joined: 22-December 05

Posted 12 January 2006 - 09:47 PM ( #3 )

Whoa!! Now that's weird :huh: O.o
That happends if ur batteries r dead, so don't worry! just change them! :o
(Sorry if I wasn't much help-.-)

-Kiro

tamacoolgirl

  • tamacoolgirl user photo
  • Group: Members
  • Posts: 38 posts
  • Joined: 03-September 05

Posted 12 January 2006 - 09:47 PM ( #4 )

same with me bff :huh:

Wolfie

  • wolfie user photo
  • Group: Members
  • Posts: 137 posts
  • Joined: 27-October 05

Posted 13 January 2006 - 09:07 PM ( #5 )

Yeah, it was REALLY weird. I think i managed to save my two beloved tamas though.

marumimitchi32

  • marumimitchi32 user photo
  • Group: Members
  • Posts: 170 posts
  • Joined: 05-November 05

Posted 13 January 2006 - 09:56 PM ( #6 )

I was connecting my two tamas, and then all of a sudden one of their screens when blank and made a loud humming noise. The other one's screen faded a little and froze. I restared and downloaded both of them, and they shortly ran out of battery. I am still wondering what had happened.... :D

Something simaler happened to my green camoflauge one ,I was on the bus on a field trip and I looked at her and there was a blank screen and one single line on the bottom ,Luckily I had a pencil and reset and downloaded her.Then later it reset itself! After all that the battery died and then like an hour later she was back AND IS BACK!! I'm just glad she's back!The battery is a Energizer CR2032 Made In Japan . Japan I don't know why.The battery was changed just a week ago.

Wolfie

  • wolfie user photo
  • Group: Members
  • Posts: 137 posts
  • Joined: 27-October 05

Posted 14 January 2006 - 12:52 PM ( #7 )

I'm still waiting for my new batteries...

Clouded Leopard

  • clouded-leopard user photo
  • Group: Members
  • Posts: 49 posts
  • Joined: 28-October 05

Posted 14 January 2006 - 02:36 PM ( #8 )

Well... maybe connecting takes alot of battery power <_< I donno, but that humming thing happened to me once... my tamy ran out of batteries, and a few weeks later, it was in the living room, when I woke up, I went downstairs and my mom told me my tamy was making funny noises, so i took out the battery and it stoped... :D lol.

Wolfie

  • wolfie user photo
  • Group: Members
  • Posts: 137 posts
  • Joined: 27-October 05

Posted 14 January 2006 - 04:34 PM ( #9 )

Yeah, and my friend has just told me that hers is acting the same way. Now i'm bored to death because I haven't gotten my new batteries yet! :)

jeremy clarkson

  • jeremy-clarkson user photo
  • Group: Retired TamaTalk Guides
  • Posts: 2,568 posts
  • Joined: 15-February 05

Posted 14 January 2006 - 05:33 PM ( #10 )

Oooh.... Creepy...

As already said, all you can do is get new batteries... Sorry, I couldn't be more help.