Jump to content


Photo
- - - - -

Weird sounds


  • This topic is locked This topic is locked

Westerberg

  • westerberg user photo
  • Group: Members
  • Posts: 2 posts
  • Joined: 23-January 06

Posted 23 January 2006 - 04:08 AM ( #1 )

Hi!

My daughters tama (Ringotchi) has changed its sounds. The new sounds are more melodic, not bad at all!

Is this normal, or is it an error? What should I do?

Iīve seen some questions about it here on TamaTalk, but no answers...

//Westerberg (Rabitchi)

Replies

8

Views

166

Started

23 Jan 2006

Last Post

24 Jan 2006

ericathetama

  • ericathetama user photo
  • Group: Members
  • Posts: 1,284 posts
  • Joined: 10-December 05

Posted 23 January 2006 - 08:11 AM ( #2 )

I have no clue

mimichi7

  • mimichi7 user photo
  • Group: Members
  • Posts: 1,004 posts
  • Joined: 21-November 05

Posted 23 January 2006 - 07:07 PM ( #3 )

I don't no It happened to Nutcraker as well it is weird and I have no clue wat it is!!!

helper_for_tamas

  • helper-for-tamas user photo
  • Group: Members
  • Posts: 139 posts
  • Joined: 01-January 06

Posted 23 January 2006 - 07:15 PM ( #4 )

Hi!

My daughters tama (Ringotchi) has changed its sounds. The new sounds are more melodic, not bad at all!

Is this normal, or is it an error? What should I do?

Iīve seen some questions about it here on TamaTalk, but no answers...

//Westerberg (Rabitchi)

Yea same thing happened to me on my v1 i just restarted it and everything was wrong.I think it's a glitch if i'm not mistaken.

tenniswinner

  • tenniswinner user photo
  • December 2007 Contest Winner
  • Group: TamaTalk Angelgotchi
  • Posts: 3,404 posts
  • Joined: 05-September 05

Posted 23 January 2006 - 07:20 PM ( #5 )

It's the same with my freind's. It's REALLY wierd!!! So... futuristic.

Fire_Star

  • fire-star user photo
  • Group: Members
  • Posts: 8 posts
  • Joined: 10-January 06

Posted 23 January 2006 - 08:14 PM ( #6 )

Hi!

My daughters tama (Ringotchi) has changed its sounds. The new sounds are more melodic, not bad at all!

Is this normal, or is it an error? What should I do?

Iīve seen some questions about it here on TamaTalk, but no answers...

//Westerberg (Rabitchi)

Did it get droped or durty?

_tama_cream_soda_

  • tama-cream-soda user photo
  • Group: Members
  • Posts: 2,267 posts
  • Joined: 06-December 05

Posted 23 January 2006 - 11:37 PM ( #7 )

sometimes the pitch of the sound becomes different, thats all.
i have 6 tamas, and they each have an individual pitch. once you use the tama a lot, the pitch can change. im not sure as to what the change is caused by, battery changing, or reseting, but my new tamas have a different sound then my tama that i got in october. so its really not nothing to worry about. :) never thought anyone would really notice that.

Westerberg

  • westerberg user photo
  • Group: Members
  • Posts: 2 posts
  • Joined: 23-January 06

Posted 24 January 2006 - 02:38 AM ( #8 )

Oh no, itsīnot just the pitch!
The melody is totally changed!
Instead of going "Beep", for instance, it goes "Beeeep-boop-boop".
(Canīt believe Iīm writing down Tamagotchi-sounds...)

Know what I mean?

KouhiiTenshi

  • kouhiitenshi user photo
  • Group: Members
  • Posts: 356 posts
  • Joined: 26-December 05

Posted 24 January 2006 - 06:58 AM ( #9 )

That happened to my v1 once. Just reset it then download it. It'll be okiedokie then. :puroperatchi: