Jump to content


Photo
- - - - -

why do old posts keep coming


  • This topic is locked This topic is locked

suckah dun play

  • suckah-dun-play user photo
  • Group: Members
  • Posts: 28 posts
  • Joined: 25-December 04

Posted 08 January 2005 - 12:13 PM ( #1 )

why do old posts get new dates and are put on top of the list?....i swear ive seen these same exact threads udner different datse, and they jus keep reappearing. i think they need to stop this and try to make it more in order...i dunno, thats juss wut i think

Replies

5

Views

187

Started

08 Jan 2005

Last Post

08 Jan 2005

Kellyemastejr84

  • kellyemastejr84 user photo
  • Group: Members
  • Posts: 481 posts
  • Joined: 21-December 04

Posted 08 January 2005 - 12:16 PM ( #2 )

Because the newest post goes to the top of the list and if someone looks back on the 2nd or 3rd page and sees an old topic they want to post about it goes to the top since that was the last post.

Mick

  • mick user photo
  • Group: Members
  • Posts: 174 posts
  • Joined: 04-December 04

Posted 08 January 2005 - 12:30 PM ( #3 )

Whenever someone posts on a thread, that thread goes to the top. For instance I just answered one of my old posts that was on page 2 and it is now at the top of the page.

Now, when I hit the submit button when I post this, your thread will knock mine down one and your post will be the top one.

suckah dun play

  • suckah-dun-play user photo
  • Group: Members
  • Posts: 28 posts
  • Joined: 25-December 04

Posted 08 January 2005 - 01:40 PM ( #4 )

OOOOO!!!! thank you. that makes soo much sense now. i thought they meant post, as in posting as a whole new subject thinggy. thanks for straightening me out... haha

jappyx

  • jappyx user photo
  • Group: TamaTalk Admin Team
  • Posts: 6,574 posts
  • Joined: 04-September 04

Posted 08 January 2005 - 04:48 PM ( #5 )

But, some members seem to be bringing up [i]realy[/] old posts!!!! Like from Septemeber, when i started tamatalk.

jappyx

  • jappyx user photo
  • Group: TamaTalk Admin Team
  • Posts: 6,574 posts
  • Joined: 04-September 04

Posted 08 January 2005 - 04:49 PM ( #6 )

DAM! im italic thing didient work...it was supost to be this:
realy