Jump to content


Photo
- - - - -

help please


  • This topic is locked This topic is locked

lol 11

  • lol-11 user photo
  • Group: Members
  • Posts: 708 posts
  • Joined: 22-January 06

Posted 12 February 2006 - 10:23 AM ( #1 )

my 2 v2s have been nikatchi teens for 5 days without turning into an adult someone pleeeeeze help :o :o :o :o B) :( :( :( :furawatchi: ;) :furawatchi: :mametchi: :(

Replies

11

Views

144

Started

12 Feb 2006

Last Post

12 Feb 2006

tutti*fritti|Tama

  • tuttifrittitama user photo
  • Group: Members
  • Posts: 450 posts
  • Joined: 06-January 06

Posted 12 February 2006 - 10:43 AM ( #2 )

:furawatchi: Have you been putting it on pause?

The longer it pauses, the longer it'll take to grow.

mimitchi&hanatchilover

  • mimitchihanatchilover user photo
  • Group: Members
  • Posts: 3,836 posts
  • Joined: 23-October 05

Posted 12 February 2006 - 10:52 AM ( #3 )

Has it's battery been running out??

lol 11

  • lol-11 user photo
  • Group: Members
  • Posts: 708 posts
  • Joined: 22-January 06

Posted 12 February 2006 - 11:00 AM ( #4 )

Has it's battery been running out??

no i just changed the battery :furawatchi:

lol 11

  • lol-11 user photo
  • Group: Members
  • Posts: 708 posts
  • Joined: 22-January 06

Posted 12 February 2006 - 11:01 AM ( #5 )

;) Have you been putting it on pause?

The longer it pauses, the longer it'll take to grow.

no i havent paused it :furawatchi:

Alimania

  • alimania user photo
  • Group: TamaTalk Angelgotchi
  • Posts: 1,576 posts
  • Joined: 11-July 05

Posted 12 February 2006 - 11:10 AM ( #6 )

hmm. maybe a glitch.

tutti*fritti|Tama

  • tuttifrittitama user photo
  • Group: Members
  • Posts: 450 posts
  • Joined: 06-January 06

Posted 12 February 2006 - 11:19 AM ( #7 )

hmm. maybe a glitch.

Yah, it maybe so-

The reason may be because the'res somthing wrong that happend when you might have debugged it?

lol 11

  • lol-11 user photo
  • Group: Members
  • Posts: 708 posts
  • Joined: 22-January 06

Posted 12 February 2006 - 11:41 AM ( #8 )

Yah, it maybe so-

The reason may be because the'res somthing wrong that happend when you might have debugged it?

but i havent debugged it :huh: :o :huh:

marie

  • marie user photo
  • Group: Members
  • Posts: 242 posts
  • Joined: 12-January 05

Posted 12 February 2006 - 11:59 AM ( #9 )

wow. this IS very odd.. :huh:
That hasnt happened to me before... :huh:

BUT... here are some tips that might be why its not working.

1. is it debugged?
2. it might be a dying battery
3. IF you did get this new battery, it could be a short-live kind...
4. you could have spilled something on it...
5. the battery might be dirty... try taking it out, wiping it, and putting it back in.
6. its probably a glitch.
7. it could be a fake tama; where did you get it?

Thats all i know of...

tamagotchi_lover911

  • tamagotchi-lover911 user photo
  • Group: Members
  • Posts: 563 posts
  • Joined: 09-February 06

Posted 12 February 2006 - 01:44 PM ( #10 )

maybe it takes a longer time with that tamagotchi :(

lol 11

  • lol-11 user photo
  • Group: Members
  • Posts: 708 posts
  • Joined: 22-January 06

Posted 12 February 2006 - 02:24 PM ( #11 )

it has just changed!WHAAAAA its turned into a murutchi the charater it was as a toddler what the hecs going on :huh: :huh: :huh: :(

tamagirl543

  • tamagirl543 user photo
  • Group: Members
  • Posts: 66 posts
  • Joined: 23-January 06

Posted 12 February 2006 - 03:36 PM ( #12 )

oh my gosh it was a teenager and changed into Marutchui thats really weird i mean really :huh: