Jump to content


Photo
- - - - -

I have a Problem!


  • This topic is locked This topic is locked

xxstargirlxx

  • xxstargirlxx user photo
  • Group: Members
  • Posts: 169 posts
  • Joined: 12-January 05

Posted 18 January 2005 - 03:53 PM ( #1 )

ok when I try to buy stuff from the shops, use an item with my pet (feed, groom etc) send neomail, talk on the boards, and play most flash games it says

" Error you have been directed here fro the WRONG place! If you keep getting this error you may have a security setting enables that is keeping you from playing neopets properly!"

Does anyone esle have this problem that can help?!

Replies

10

Views

573

Started

18 Jan 2005

Last Post

30 Jan 2005

peanutbutter13

  • peanutbutter13 user photo
  • Group: Retired TamaTalk Guides
  • Posts: 1,895 posts
  • Joined: 21-September 04

Posted 19 January 2005 - 01:16 PM ( #2 )

Yes i have that problem,Its VERY annoying!!!! ;) I hate it. :D

peanutbutter13

  • peanutbutter13 user photo
  • Group: Retired TamaTalk Guides
  • Posts: 1,895 posts
  • Joined: 21-September 04

Posted 25 January 2005 - 02:11 PM ( #3 )

Somebody help us,none of the "tips" help us...come on!!!!!

Mireiko-sama

  • mireiko-sama user photo
  • Group: Members
  • Posts: 170 posts
  • Joined: 14-August 04

Posted 25 January 2005 - 03:41 PM ( #4 )

Make sure you delete all of the cookies on your computer and try again.

If it doesn't work, you may have security settings not enabling you to view the pages.

OR Neopets's server is malfunctioning.

peanutbutter13

  • peanutbutter13 user photo
  • Group: Retired TamaTalk Guides
  • Posts: 1,895 posts
  • Joined: 21-September 04

Posted 26 January 2005 - 12:53 PM ( #5 )

Thanks I'll try :D

peanutbutter13

  • peanutbutter13 user photo
  • Group: Retired TamaTalk Guides
  • Posts: 1,895 posts
  • Joined: 21-September 04

Posted 27 January 2005 - 10:49 AM ( #6 )

But how do you delete the cookies?

(*Violet*)

  • violet user photo
  • Group: Members
  • Posts: 367 posts
  • Joined: 29-December 04

Posted 27 January 2005 - 02:33 PM ( #7 )

ok when I try to buy stuff from the shops, use an item with my pet (feed, groom etc) send neomail, talk on the boards, and play most flash games it says

" Error you have been directed here fro the WRONG place! If you keep getting this error you may have a security setting enables that is keeping you from playing neopets properly!"

Does anyone esle have this problem that can help?!

that is a very annoying page that I especially hate getting try refreshing maybe that will help :(

~vi :D


=Dash

  • dash user photo
  • Group: Members
  • Posts: 254 posts
  • Joined: 06-January 05

Posted 27 January 2005 - 04:47 PM ( #8 )

i agree with Violet!

snowie454

  • snowie454 user photo
  • Group: Members
  • Posts: 35 posts
  • Joined: 23-January 05

Posted 29 January 2005 - 05:59 AM ( #9 )

if u have a little blue and green world on ur toolbar right click on it and press "Disable" then do the same when u finished and press "Enable"

peanutbutter13

  • peanutbutter13 user photo
  • Group: Retired TamaTalk Guides
  • Posts: 1,895 posts
  • Joined: 21-September 04

Posted 29 January 2005 - 07:43 AM ( #10 )

I did that but I got told off. :P

snowie454

  • snowie454 user photo
  • Group: Members
  • Posts: 35 posts
  • Joined: 23-January 05

Posted 30 January 2005 - 02:11 AM ( #11 )

me to thats y u only do it when no one's around