Jump to content


Photo
- - - - -

X!


  • This topic is locked This topic is locked

Poll: Has your Tama had an "X" before? (102 member(s) have cast votes)

Has your Tama had an "X" before?

  1. Yes (42 votes [41.18%])

    Percentage of vote: 41.18%

  2. No (14 votes [13.73%])

    Percentage of vote: 13.73%

  3. A ton of TImes (25 votes [24.51%])

    Percentage of vote: 24.51%

  4. Not Yet (10 votes [9.80%])

    Percentage of vote: 9.80%

  5. Its happening right now! (11 votes [10.78%])

    Percentage of vote: 10.78%

Vote

Asiangotchi

  • asiangotchi user photo
  • Group: Members
  • Posts: 918 posts
  • Joined: 02-February 06

Posted 15 February 2006 - 04:37 PM ( #1 )

Theres an X on my Tamas screen-What should I do?

Replies

45

Views

1,361

Started

15 Feb 2006

Last Post

21 Mar 2006

Anime girl

  • anime-girl user photo
  • Group: Members
  • Posts: 3,255 posts
  • Joined: 27-December 05

Posted 15 February 2006 - 04:39 PM ( #2 )

it means ur tama needs new batterys

Asiangotchi

  • asiangotchi user photo
  • Group: Members
  • Posts: 918 posts
  • Joined: 02-February 06

Posted 15 February 2006 - 04:40 PM ( #3 )

Someone please tell me whats wrong! :'(

Pockylicious

  • pockylicious user photo
  • Group: Members
  • Posts: 132 posts
  • Joined: 09-February 06

Posted 15 February 2006 - 04:40 PM ( #4 )

I think that means its low on batteries, or you need to reset it.

Asiangotchi

  • asiangotchi user photo
  • Group: Members
  • Posts: 918 posts
  • Joined: 02-February 06

Posted 15 February 2006 - 04:41 PM ( #5 )

I replaced the Battery, but now its not working!

Anime girl

  • anime-girl user photo
  • Group: Members
  • Posts: 3,255 posts
  • Joined: 27-December 05

Posted 15 February 2006 - 04:41 PM ( #6 )

it means ur tama needs new batterys

like i said new battarys u need :furawatchi:

Asiangotchi

  • asiangotchi user photo
  • Group: Members
  • Posts: 918 posts
  • Joined: 02-February 06

Posted 15 February 2006 - 04:42 PM ( #7 )

It is a new battery!

Anime girl

  • anime-girl user photo
  • Group: Members
  • Posts: 3,255 posts
  • Joined: 27-December 05

Posted 15 February 2006 - 04:43 PM ( #8 )

I replaced the Battery, but now its not working!

press the reset button then go to download

Asiangotchi

  • asiangotchi user photo
  • Group: Members
  • Posts: 918 posts
  • Joined: 02-February 06

Posted 15 February 2006 - 04:45 PM ( #9 )

I put it back with the older battery... X!

Asiangotchi

  • asiangotchi user photo
  • Group: Members
  • Posts: 918 posts
  • Joined: 02-February 06

Posted 15 February 2006 - 04:47 PM ( #10 )

The Time is wrong here on TamaTalk. Its 2!

Asiangotchi

  • asiangotchi user photo
  • Group: Members
  • Posts: 918 posts
  • Joined: 02-February 06

Posted 15 February 2006 - 04:50 PM ( #11 )

From: Admin; To: This Whole Board

This Board has currently been closed because no one seems to be sending anymore messages. If you like, you may leave this board and chat in another. :furawatchi:

_Tama_angel_

  • tama-angel user photo
  • Group: Validating
  • Posts: 1,703 posts
  • Joined: 13-December 05

Posted 15 February 2006 - 04:51 PM ( #12 )

I put it back with the older battery... X!

*Ahem* Let me explain....
First of all,get a screwdiver and take out the screw at the back.
Now there should be some numbers and letters around the top of the old battery and write it down.That's the battery you have to buy.Now after,replace that battery and take out the old one.It should reset.Now press the B button and press "reset".

_Tama_angel_

  • tama-angel user photo
  • Group: Validating
  • Posts: 1,703 posts
  • Joined: 13-December 05

Posted 15 February 2006 - 04:53 PM ( #13 )

Oh and if you want click here for some tips on how to save your batteries!

weizeric667

  • weizeric667 user photo
  • Group: Members
  • Posts: 189 posts
  • Joined: 16-January 06

Posted 16 February 2006 - 07:04 AM ( #14 )

If an X shows up, your Tama need new batteries :angry:

Andygal666

  • andygal666 user photo
  • Group: TamaTalk Angelgotchi
  • Posts: 677 posts
  • Joined: 20-January 06

Posted 18 February 2006 - 09:27 PM ( #15 )

are you sure you put the battery in the right way? It needs to be in the right way round or it won't work.

lol 11

  • lol-11 user photo
  • Group: Members
  • Posts: 708 posts
  • Joined: 22-January 06

Posted 19 February 2006 - 10:53 AM ( #16 )

The Time is wrong here on TamaTalk. Its 2!

thats american time in uk right know its 4.54pm

EllaCasey

  • ellacasey user photo
  • Group: Members
  • Posts: 469 posts
  • Joined: 11-January 06

Posted 19 February 2006 - 11:41 AM ( #17 )

Maybe you put the battery in upside down. . .Is the battery a cr2032 battery?