Jump to content


Photo
- - - - -

V3 question


  • This topic is locked This topic is locked

Kyliesmum

  • kyliesmum user photo
  • Group: Retired TamaTalk Guides
  • Posts: 1,089 posts
  • Joined: 10-January 06

Posted 17 February 2006 - 01:39 PM ( #1 )

okay, so when i was code breaking on one of my v3's, the battery died. I put in a new battery, tried to download my mimitchi, but i only got an angel on the screen. I was going to reset it and just start over, but i decided just to hatch a new egg. here's what i found; I still have all of my souvenirs, my parent to the mimitchi is still in the parent place, all of my items are gone, but everything i had donated to the king point wise is still there. my baby says 1st gen, but like i said, has a parent in the parent list. AND when the egg hatched into a boy, then went to the naming screen, it still had the name of my girl mimitchi there (the one i lost when the battery die). I know v3's are still rather new out there, but has anyone seen this before? maybe a glitch? any ideas? :wub:

Kyliesmum

Replies

2

Views

111

Started

17 Feb 2006

Last Post

17 Feb 2006

memetchi_man

  • memetchi-man user photo
  • Group: TamaTalk Angelgotchi
  • Posts: 622 posts
  • Joined: 13-July 05

Posted 17 February 2006 - 01:43 PM ( #2 )

Well kyliesmum, you probably just got some of the old data from your other tama. It happened to me on my V2, it was just data left over, it's probably for the best though right?

tama star

  • tama-star user photo
  • Group: Members
  • Posts: 7,147 posts
  • Joined: 18-November 05

Posted 17 February 2006 - 01:45 PM ( #3 )

It hasen't happened to me but I agree with mametchi_man.


*tama star*