Jump to content


Photo
- - - - -

i have got a big problem!


  • This topic is locked This topic is locked

i lovetamas101

  • i-lovetamas101 user photo
  • Group: Members
  • Posts: 48 posts
  • Joined: 29-November 05

Posted 17 February 2006 - 06:22 PM ( #1 )

omg i was playing with my tama and well it had the out of battery sighn and i put in a new batterry and it came up normal and i starrted playing withit again and then all of the sudden
the battery sine came up again and then it just went out and i dont know what happend do any of u know plz helpme!!!!!!! :unsure: B)

Replies

18

Views

359

Started

17 Feb 2006

Last Post

19 Feb 2006

i lovetamas101

  • i-lovetamas101 user photo
  • Group: Members
  • Posts: 48 posts
  • Joined: 29-November 05

Posted 17 February 2006 - 06:29 PM ( #2 )

[COLOR=blue][SIZE=7][FONT=Impact]plz yalll

hotredhead10

  • hotredhead10 user photo
  • Group: Members
  • Posts: 5 posts
  • Joined: 01-January 06

Posted 17 February 2006 - 06:32 PM ( #3 )

oh a girl omg this same exact thing happend to me i dont know what to do well email me B)

tamasav6

  • tamasav6 user photo
  • Group: Members
  • Posts: 151 posts
  • Joined: 10-January 06

Posted 17 February 2006 - 06:51 PM ( #4 )

Was the battery you put in old or new??


~ Tamasav6

i lovetamas101

  • i-lovetamas101 user photo
  • Group: Members
  • Posts: 48 posts
  • Joined: 29-November 05

Posted 17 February 2006 - 06:53 PM ( #5 )

new im pausitive

annie.babe

  • anniebabe user photo
  • Group: Members
  • Posts: 50 posts
  • Joined: 13-February 06

Posted 17 February 2006 - 07:52 PM ( #6 )

Well that happened to a buddy of mine... 2 things that MIGHT of caused it... Not positive though

1. Debugged? I think if you use hyperspeed it hyperspeeds the battery life..

2. Wet? This girl dropped hers into the sink, it survived.. but maybe something that is needed for the battery got ruined..

Hope this helps

Ariel

_tama_cream_soda_

  • tama-cream-soda user photo
  • Group: Members
  • Posts: 2,267 posts
  • Joined: 06-December 05

Posted 17 February 2006 - 11:35 PM ( #7 )

i dont think debugging hyperspeeds the battery.
after all, i have debugged two of my tamas!

Alimania

  • alimania user photo
  • Group: TamaTalk Angelgotchi
  • Posts: 1,576 posts
  • Joined: 11-July 05

Posted 18 February 2006 - 07:15 AM ( #8 )

that has happened to me. put in a new battery.

jthtamas0608

  • jthtamas0608 user photo
  • Group: Members
  • Posts: 17 posts
  • Joined: 25-September 05

Posted 18 February 2006 - 08:25 AM ( #9 )

The same thing happend to all of my friends V2s :furawatchi:

Forehead

  • forehead user photo
  • Group: Members
  • Posts: 15 posts
  • Joined: 18-February 06

Posted 18 February 2006 - 08:48 AM ( #10 )

*removed: spam*

Edited by Bell Sprout, 05 June 2006 - 06:50 PM.


koolnesskat

  • koolnesskat user photo
  • Group: Members
  • Posts: 140 posts
  • Joined: 15-February 06

Posted 18 February 2006 - 09:00 AM ( #11 )

Was it a brand new, right out of the the package battery
or just a old one you had lying around? you sould always use
brand new, right out of the package batteries! :(

annie.babe

  • anniebabe user photo
  • Group: Members
  • Posts: 50 posts
  • Joined: 13-February 06

Posted 18 February 2006 - 11:26 PM ( #12 )

Weeeelll someone told me that something I said in my post was insulting, so I would like to apolagize. (but I still dont know what it was... so if someone could tell me so I can aviod saying it again..)

lukie99

  • lukie99 user photo
  • Group: Members
  • Posts: 651 posts
  • Joined: 19-August 04

Posted 19 February 2006 - 12:06 AM ( #13 )

Weeeelll someone told me that something I said in my post was insulting, so I would like to apolagize. (but I still dont know what it was... so if someone could tell me so I can aviod saying it again..)

I found nothing insulting about it.. Which is odd, as it is a helpful post.

ANyways, back to topic. I think you should go out to wal-mart or where ever you bought it from and ask for it to be looked at. You can also take it to a watch store, because most likely, they will be able to look at it for you. You can also get a new packaged battery incase the one you tried putting in coinsidentally happened to have a defect. Tell your parents. They will probably know what to do. :puroperatchi:

friendsmagic

  • friendsmagic user photo
  • Group: Members
  • Posts: 121 posts
  • Joined: 28-November 05

Posted 19 February 2006 - 08:04 AM ( #14 )

press the rest button and selct download, cuz it need power to make the battery sign so you can use that bit of power again :lol:

TamaQueen 12694

  • tamaqueen-12694 user photo
  • Group: Members
  • Posts: 239 posts
  • Joined: 13-December 05

Posted 19 February 2006 - 08:06 AM ( #15 )

that happened to me too!! i just pushed "reset" and did download and it was fine for a couple of months! :lol:

par105

  • par105 user photo
  • Group: Members
  • Posts: 118 posts
  • Joined: 09-February 06

Posted 19 February 2006 - 09:08 AM ( #16 )

that happened to my friend's, you probably don't have the battery (usually the problem is that the battery is too thin)

par105

  • par105 user photo
  • Group: Members
  • Posts: 118 posts
  • Joined: 09-February 06

Posted 19 February 2006 - 09:10 AM ( #17 )

that happened to my friend's, you probably don't have the battery (usually the problem is that the battery is too thin)