Jump to content


Photo
- - - - -

I wasnt to sure where I should put this...


  • This topic is locked This topic is locked

teenagesox

  • teenagesox user photo
  • Group: Members
  • Posts: 6 posts
  • Joined: 19-February 06

Posted 21 February 2006 - 11:48 AM ( #1 )

I just got my new V3 about 2-3 days agao and well I wanted to go onto the new Tamagotchi Town But it will not let me enter it. I put in my username just like it asks but a pop up tells me to "enter username" even tho I put it in...Does anyone know why it is doing this? :puroperatchi:

Replies

3

Views

147

Started

21 Feb 2006

Last Post

21 Feb 2006

teenagesox

  • teenagesox user photo
  • Group: Members
  • Posts: 6 posts
  • Joined: 19-February 06

Posted 21 February 2006 - 11:52 AM ( #2 )

:puroperatchi:
Come on I know someone out there has to have some idea why...

Edited by teenagesex, 21 February 2006 - 11:53 AM.


kimitama

  • kimitama user photo
  • Group: Members
  • Posts: 613 posts
  • Joined: 12-January 06

Posted 21 February 2006 - 11:56 AM ( #3 )

i dont know, it sounds very wierd why it wouldnt be working
i tried myself and it started fine
just try again to see if it was just frosen or somthing

teenagesox

  • teenagesox user photo
  • Group: Members
  • Posts: 6 posts
  • Joined: 19-February 06

Posted 21 February 2006 - 11:59 AM ( #4 )

I have tried over andover again and it is always the same. Hmmmm do you think it would matter if someone had the same username do you? Or maybe it is just full when I try to go on...