Jump to content


Photo
- - - - -

My sound is out!!!!


  • This topic is locked This topic is locked

taytay

  • taytay user photo
  • Group: Members
  • Posts: 3 posts
  • Joined: 22-January 05

Posted 22 January 2005 - 07:19 PM ( #1 )

I left my sound off for a long time and now every time I go to sound and click on nothing happens and the battery is not out because the screen is still on. Why is it out????? :huh:

Replies

9

Views

190

Started

22 Jan 2005

Last Post

23 Jan 2005

pearlykitty

  • pearlykitty user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 363 posts
  • Joined: 23-August 04

Posted 22 January 2005 - 09:21 PM ( #2 )

hmm. . so you already click on the yes sound thing when you push buttons A and C? perhaps its because you are beggining to lose battery power but just not quite yet??? sorry if i couldn't be of help. . ..

nicoledacat

  • nicoledacat user photo
  • Group: Members
  • Posts: 18 posts
  • Joined: 11-January 05

Posted 22 January 2005 - 09:40 PM ( #3 )

Hmm... O_o;

Maybe try taking the battery out, then putting it back in?

K-Rock

  • k-rock user photo
  • Group: Members
  • Posts: 77 posts
  • Joined: 23-January 05

Posted 23 January 2005 - 12:31 PM ( #4 )

:D do u really care if your sound is out, it's just beeps and u can still have a great time with yo connection

My lil Star

  • my-lil-star user photo
  • Group: Members
  • Posts: 112 posts
  • Joined: 15-January 05

Posted 23 January 2005 - 05:08 PM ( #5 )

is it debugged??

My lil Star

  • my-lil-star user photo
  • Group: Members
  • Posts: 112 posts
  • Joined: 15-January 05

Posted 23 January 2005 - 05:09 PM ( #6 )

Because i heard the sound will get screwed up when u debug it

K-Rock

  • k-rock user photo
  • Group: Members
  • Posts: 77 posts
  • Joined: 23-January 05

Posted 23 January 2005 - 05:40 PM ( #7 )

my sound stopped working when i debugged and even when i un-debugged it it was still screwed up, but you can still have a great time with your tama without sound, it's just a minor feature :blink:

mc_girl09

  • mc-girl09 user photo
  • Group: Members
  • Posts: 169 posts
  • Joined: 06-October 04

Posted 23 January 2005 - 07:21 PM ( #8 )

:blink: :huh: the only thing i can think of is mabey u dropped it and the speaker broke or losing battery :o :angry:

Kellyemastejr84

  • kellyemastejr84 user photo
  • Group: Members
  • Posts: 481 posts
  • Joined: 21-December 04

Posted 23 January 2005 - 07:27 PM ( #9 )

The wires that attach to the speaker to make sounds come out very easily and sometimes you just have to elmers glue or hot glue the wire back on. Hope this helps.

mc_girl09

  • mc-girl09 user photo
  • Group: Members
  • Posts: 169 posts
  • Joined: 06-October 04

Posted 23 January 2005 - 07:29 PM ( #10 )

wow you must be smart would of never thought of that :blink: