Jump to content


Photo
- - - - -

Help me! something is very wrong.


  • This topic is locked This topic is locked

Horsegirl 37

  • horsegirl-37 user photo
  • Group: Members
  • Posts: 88 posts
  • Joined: 22-January 06

Posted 24 February 2006 - 03:37 PM ( #1 )

OK, here's the deal.My tamas are v3s and sometimeswhen i connect the blue says FAIL but the silver one says connect. the thing i dont get is that my blue tama's character appears on the silver tama's screen :(
[SIZE=14]Help Me! :) :huh:

Replies

5

Views

106

Started

24 Feb 2006

Last Post

25 Feb 2006

Jinx3295

  • jinx3295 user photo
  • Group: Members
  • Posts: 8,191 posts
  • Joined: 17-January 06

Posted 24 February 2006 - 03:47 PM ( #2 )

I started a topic like this a few days ago. It is a glitch and a normal one so thre is no problem.

Horsegirl 37

  • horsegirl-37 user photo
  • Group: Members
  • Posts: 88 posts
  • Joined: 22-January 06

Posted 24 February 2006 - 03:56 PM ( #3 )

The only thing i am worried about is they are both adults and are supposed to have kids. I dont want one of the babys to fly of to nowhere. what should i do:huh:

*missaqua*

  • missaqua user photo
  • Group: Members
  • Posts: 62 posts
  • Joined: 12-February 06

Posted 24 February 2006 - 04:30 PM ( #4 )

It is a glitch and a normal one so thre is no problem.

i agree it happens 2 me ALL the time,my advice is 2 just keep linking.
(ps i like ur name)

*missaqua*

  • missaqua user photo
  • Group: Members
  • Posts: 62 posts
  • Joined: 12-February 06

Posted 24 February 2006 - 04:36 PM ( #5 )

The only thing i am worried about is they are both adults and are supposed to have kids. I dont want one of the babys to fly out to nowhere.

My advice to that is to make sure you put ur tamas close together when linking to get a better connection.
(tip if they arent already partners, they will bond faster if you choose v1 when linking)sorry, thats about all i can say
if this happens continululsy(spelled incorrectly) than dont feel afraid 2 pm me

Horsegirl 37

  • horsegirl-37 user photo
  • Group: Members
  • Posts: 88 posts
  • Joined: 22-January 06

Posted 25 February 2006 - 02:59 PM ( #6 )

Thanx! I just got them married yesterday, and every thing whent smooth. Thanx so much for helping me.oh yea, and *missaqua*, I like your name too.