Jump to content


Photo
- - - - -

OMG!


  • This topic is locked This topic is locked

Emma

  • emma user photo
  • Group: Members
  • Posts: 91 posts
  • Joined: 28-December 04

Posted 28 January 2005 - 06:15 PM ( #1 )

I came home and looked at my tamagotchi and the screen was blank! ALL the icons were lit up and it won't do anything help!!!!!!!!!!!

P.S I didn't kill it cuz this is the character= :huh:

Replies

4

Views

206

Started

28 Jan 2005

Last Post

08 Apr 2005

bubblies555

  • bubblies555 user photo
  • Group: Members
  • Posts: 111 posts
  • Joined: 17-October 04

Posted 28 January 2005 - 06:36 PM ( #2 )

I came home and looked at my tamagotchi and the screen was blank! ALL the icons were lit up and it won't do anything help!!!!!!!!!!!

P.S I didn't kill it cuz this is the character= :huh:

Try reseting it. It might be a glitch.

luck1ech1ck

  • luck1ech1ck user photo
  • Group: Members
  • Posts: 114 posts
  • Joined: 28-December 04

Posted 28 January 2005 - 07:24 PM ( #3 )

If i were you i would reset it and click download or else get a new C2032 battery and redo it! :huh:

Loste

  • loste user photo
  • Group: Members
  • Posts: 262 posts
  • Joined: 01-January 05

Posted 31 January 2005 - 02:11 PM ( #4 )

It might need a new battery.

Qerk0

  • qerk0 user photo
  • Group: Members
  • Posts: 665 posts
  • Joined: 07-April 05

Posted 08 April 2005 - 07:45 PM ( #5 )

I Know! you need to clean the shiny silver thingy in the inside back! It happened to em