Jump to content


- - - - -

Something's wrong....!!


  • This topic is locked This topic is locked

Guest_<--xxbOwiExx-->

  • guest-xxbowiexx user photo
  • Group: Guests

Posted 29 January 2005 - 05:15 PM ( #1 )

alright this is the case....i have just bought a new connection(aust version)on the 29/1/05...which was yesterday...

i played with it a lot and tis morning when i tried connection it with my other connection it always says FAIL

BUT THEN WHEN I PRESS IT A FEW MORE TIMES IT WILL PROCEED....

it's weird and it has happend to my friend as well...we both have a pink connection and it seems to me that the pink ones always have a little problem with the infrad stuff....

has this happend to anyone else or is it because my tama's just new????

Replies

4

Views

172

Started

29 Jan 2005

Last Post

05 Feb 2005

lilcooldud78

  • lilcooldud78 user photo
  • Group: Members
  • Posts: 331 posts
  • Joined: 17-January 05

Posted 29 January 2005 - 08:44 PM ( #2 )

iits not because your tama is new. its prolly because u dont have it close enough or pointing directly towards each other. put your tama under a bright light and u can see a light bulb for the infered rays. point the 2 tamagotchis so that the 2 lightbulbs are pointing directly together.
Hope this helps!

Guest_<--xxbOwiExx-->

  • guest-xxbowiexx user photo
  • Group: Guests

Posted 02 February 2005 - 12:54 AM ( #3 )

thanks for the help but... i have them stuck so close together that there isnt a gap between them and no bright light or anything and still...it says FAIL..=[

need help..bye bye

marie

  • marie user photo
  • Group: Members
  • Posts: 242 posts
  • Joined: 12-January 05

Posted 04 February 2005 - 02:33 PM ( #4 )

*sigh* have you read the instructions sheet?
'cause what you have to do is this:
1 BOTH tamagotchis must be in connection mode
2 One of the tamagotchis must press "B" once more and it will say: "connect"
3 If it worked, the other tamagotchi will also say connect and a few seconds later, you will see your tama leaving to either play a game with the other or to give the other a gift. But if your tama does not move, that means that the other is coming to give you a present.

If it says "FAIL" that means that either no one pressed it again, or maybe because there was something in the way. Or, it could mean that you were too far from one another.



HOPE THIS HELPS!

Guest_<--xxbOwiExx-->

  • guest-xxbowiexx user photo
  • Group: Guests

Posted 05 February 2005 - 05:47 AM ( #5 )

urmm..i did press "b" and it still said FAIL.. but why do i have to press "b" repeatedly just to connect...my other light blue connexion doesn't do that...i connect with my other friend and all we have to do is just press "b" once...i dont get it why do i have to press "b" so many time just to connect with my pink connexion...

AND i did read the instructions...i have three bocklets and i always read the instructions before i start playing with my tamagotchis..so dont presume i haven't read it before starting them up....! =[