Jump to content


Photo
- - - - -

Missing Tamagotchi..


  • This topic is locked This topic is locked

littlechibikiki

  • littlechibikiki user photo
  • Group: Members
  • Posts: 1,569 posts
  • Joined: 19-December 05

Posted 09 March 2006 - 07:18 AM ( #1 )

I was replacing the batteries of my tamagotchi, and when I touched the battery to the slot where it's supposed to go, this loud BEEEP came from my tamagotchi. The sound was turned off. then, when the battery was in, the face of the tamagotchi was blank. I hit "restart" and It amazingly worked, but when I tried to download my character, It was gone. does the normally happen?

Replies

5

Views

115

Started

09 Mar 2006

Last Post

09 Mar 2006

Mimi (Tamagotchi Lover!!)

  • mimi-tamagotchi-lover user photo
  • Group: Members
  • Posts: 246 posts
  • Joined: 27-February 06

Posted 09 March 2006 - 10:34 AM ( #2 )

u restarted it so off course it wont... hey w8 maybe u should have paused ur tama before change the batteries?

tama star

  • tama-star user photo
  • Group: Members
  • Posts: 7,147 posts
  • Joined: 18-November 05

Posted 09 March 2006 - 11:45 AM ( #3 )

Umm.. Maybe you accidently pressed rest.....


*tama star*

littlechibikiki

  • littlechibikiki user photo
  • Group: Members
  • Posts: 1,569 posts
  • Joined: 19-December 05

Posted 09 March 2006 - 03:40 PM ( #4 )

no, when you press reset, you can still download it, but my character was GONE, as in it never existed kind of thing.

ful4795

  • ful4795 user photo
  • Group: Members
  • Posts: 65 posts
  • Joined: 04-March 06

Posted 09 March 2006 - 04:09 PM ( #5 )

[FONT=Courier][SIZE=7][COLOR=blue] i am sorry your "tama" went bye. ;)

Edited by ful4795, 09 March 2006 - 04:10 PM.


hanatchi99

  • hanatchi99 user photo
  • Group: Members
  • Posts: 2,776 posts
  • Joined: 18-June 05

Posted 09 March 2006 - 05:57 PM ( #6 )

:D that happenned too me!