Jump to content


Photo
- - - - -

connection.......what


  • This topic is locked This topic is locked

katiekat

  • katiekat user photo
  • Group: Members
  • Posts: 16 posts
  • Joined: 24-January 06

Posted 13 March 2006 - 07:36 PM ( #1 )

My friend got a version 3 tamagotchi the other day. My v3 and her v3 could not connect. All it did was go back to the name screen. We kept on trying but it did the same thing.Does ANYBODY know what happened?I will tell everbody a defferent code to everbody who helps. :D :)

Replies

5

Views

82

Started

13 Mar 2006

Last Post

14 Mar 2006

.AJ.

  • aj user photo
  • Group: Members
  • Posts: 161 posts
  • Joined: 27-February 06

Posted 13 March 2006 - 07:45 PM ( #2 )

maybe one of yours is deffective? tell bandai and they should send you a brand new one.

katiekat

  • katiekat user photo
  • Group: Members
  • Posts: 16 posts
  • Joined: 24-January 06

Posted 13 March 2006 - 07:50 PM ( #3 )

well my friends is off of ebay so she cant send hers back and plus mine is 2

katiekat

  • katiekat user photo
  • Group: Members
  • Posts: 16 posts
  • Joined: 24-January 06

Posted 13 March 2006 - 07:52 PM ( #4 )

code;aabbcacb/rc race car

joamande

  • joamande user photo
  • Group: Members
  • Posts: 1 posts
  • Joined: 13-March 06

Posted 13 March 2006 - 08:14 PM ( #5 )

Both Tamagotchis have to be adults. Not babies or teens, but adults. That's the only way they connect.

katiekat

  • katiekat user photo
  • Group: Members
  • Posts: 16 posts
  • Joined: 24-January 06

Posted 14 March 2006 - 04:20 PM ( #6 )

They were both adults?!?!?!?!?!?!?!?!?\

cacababc/stuffed animal