Jump to content


Photo
- - - - -

Arabic writing???!!!


  • This topic is locked This topic is locked

TamaGurl

  • tamagurl user photo
  • Group: Members
  • Posts: 253 posts
  • Joined: 27-December 04

Posted 05 February 2005 - 10:38 AM ( #1 )

:wub: :( One of my tamagotchis battery went low and then I pressed a button and this really weird stuff came on the screen. It looked like tiny Arabic writing. It is a Connection and I don't think that was supposed to happen! My brother thinks that there was probably a bad battery connection and it was tryng to say Download and Reset. He opened up the back and pressed the battery in more, and it went back to normal. Oh, by the way, if this is worth anything, the tama had frozen in place a little earlier that day and I pressed the reset button then download and it was ok. I know the directions said to reset it, but we are so far and I reeeally didn't want to! It worked anyway. Has this ever happened to anyone else, and do you know what it is??!! :huh:

Replies

2

Views

149

Started

05 Feb 2005

Last Post

05 Feb 2005

JulianV

  • julianv user photo
  • Group: Members
  • Posts: 20 posts
  • Joined: 22-January 05

Posted 05 February 2005 - 01:12 PM ( #2 )

i have no clue what happened to your tama. but i doubt it was arabic writing. this has not happened to me at all.

Guest_<--xxbOwiExx-->

  • guest-xxbowiexx user photo
  • Group: Guests

Posted 05 February 2005 - 09:18 PM ( #3 )

i think its not arabic its probably japanese :( and i think its just a glitch ?? congrats it went back to normal!!!