Jump to content


Photo
- - - - -

Debugging thing.. ?


  • This topic is locked This topic is locked

tamagotchi_lover911

  • tamagotchi-lover911 user photo
  • Group: Members
  • Posts: 563 posts
  • Joined: 09-February 06

Posted 02 April 2006 - 12:54 PM ( #1 )

O.K I just debugged my tama and it's pooing every 5 seconds and his hungry hearts go down the same time!!! what's going on!!!

Replies

6

Views

121

Started

02 Apr 2006

Last Post

05 Apr 2006

tamagotchi_lover911

  • tamagotchi-lover911 user photo
  • Group: Members
  • Posts: 563 posts
  • Joined: 09-February 06

Posted 02 April 2006 - 12:57 PM ( #2 )

I made it to this dude>> :furawatchi: >>

tamagotchi_lover911

  • tamagotchi-lover911 user photo
  • Group: Members
  • Posts: 563 posts
  • Joined: 09-February 06

Posted 02 April 2006 - 01:21 PM ( #3 )

HHHHHHHHeeeeeeeeeeeeeeelllllllllllllloooooooo someone please answer!!!!!!!

wildchild14

  • wildchild14 user photo
  • Group: Members
  • Posts: 137 posts
  • Joined: 30-December 05

Posted 02 April 2006 - 02:25 PM ( #4 )

im not positive( i haven't debugged my tama but from what i've heard your tama might be in hypermode. Anyone can PM me if they need anymore help! :furawatchi:

tamaqueenyyy12589

  • tamaqueenyyy12589 user photo
  • Group: Validating
  • Posts: 36 posts
  • Joined: 27-February 06

Posted 05 April 2006 - 06:03 PM ( #5 )

Well, I know the answer. When u debugg a tama, it speeds up the time. So since u debugged it, it goes faster than normall and the hearts go down fast because the tama is growing and working too fast.

vidhi

  • vidhi user photo
  • Group: Members
  • Posts: 65 posts
  • Joined: 16-January 06

Posted 05 April 2006 - 06:47 PM ( #6 )

O.K I just debugged my tama and it's pooing every 5 seconds and his hungry hearts go down the same time!!! what's going on!!!

something like that happened
whenever I press the c button it goes hyper speed

nyatchi_chan

  • nyatchi-chan user photo
  • Group: Members
  • Posts: 2,012 posts
  • Joined: 05-April 06

Posted 05 April 2006 - 07:23 PM ( #7 )

When i debugged mine was like that too