Jump to content


Photo
- - - - -

MY TAMAGOTCHI IS PHYSCO!


  • This topic is locked This topic is locked

tamawama

  • tamawama user photo
  • Group: Members
  • Posts: 1 posts
  • Joined: 04-April 06

Posted 04 April 2006 - 09:20 PM ( #1 )

Ok My tamagotchi ver 3 is reatarted!! It won't let me do passwords AT ALL!!!!!!!! so I can't go online and buy stuff help me PLEASE!!!!!!!!! e-mail me back ASAP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Replies

11

Views

233

Started

04 Apr 2006

Last Post

17 Apr 2006

candx

  • candx user photo
  • Group: Members
  • Posts: 9 posts
  • Joined: 04-April 06

Posted 04 April 2006 - 09:39 PM ( #2 )

:D mine does that to sometimes

amo

  • amo user photo
  • Group: Members
  • Posts: 2 posts
  • Joined: 26-February 06

Posted 04 April 2006 - 11:36 PM ( #3 )

did you try typing your user name in CAPS when they ask you to on tamatown?

MonsterTrucks

  • monstertrucks user photo
  • Group: Members
  • Posts: 107 posts
  • Joined: 31-March 06

Posted 05 April 2006 - 07:17 AM ( #4 )

i have 2 V3's sometimes they won't do that either sometimes
you can't even use the souveniers well we all know that.

hysterical_oliver

  • hysterical-oliver user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 805 posts
  • Joined: 27-October 05

Posted 05 April 2006 - 07:40 AM ( #5 )

it's spelled retarded... that's all I have to say...

MonsterTrucks

  • monstertrucks user photo
  • Group: Members
  • Posts: 107 posts
  • Joined: 31-March 06

Posted 05 April 2006 - 07:51 AM ( #6 )

just to say again PUT YOUR USERNAME IN RITE.

Mametchi ROCKS!

  • mametchi-rocks user photo
  • Group: Validating
  • Posts: 81 posts
  • Joined: 24-March 06

Posted 16 April 2006 - 05:21 PM ( #7 )

Is it debugged?

Tamalurve

  • tamalurve user photo
  • Group: Members
  • Posts: 65 posts
  • Joined: 03-April 05

Posted 16 April 2006 - 06:10 PM ( #8 )

Don't panic....If it's not debugged (if it is...undebug it, that's your problem...) just return it or something. It'll be okay, ok??

Mametchi is so cool

  • mametchi-is-so-cool user photo
  • Group: Members
  • Posts: 2,971 posts
  • Joined: 09-December 05

Posted 16 April 2006 - 07:13 PM ( #9 )

Maybe just a miner glitch.
Otherwise,i'm speech-less.

teletchi12

  • teletchi12 user photo
  • Group: Members
  • Posts: 123 posts
  • Joined: 28-March 06

Posted 17 April 2006 - 01:30 PM ( #10 )

u probably debugged it..if u didnt debug it, just return it or sell it or sumthin....if u did debug it, un debug it! :D

sk8er girl

  • sk8er-girl user photo
  • Group: Members
  • Posts: 1,195 posts
  • Joined: 15-April 06

Posted 17 April 2006 - 01:37 PM ( #11 )

The best thing to do is to reset it. :)
Give it a different user name and your V3 will be refreshed and hopefully, you will be able to type in passwords. :D
I hope that I helped! :D


-sk8er girl- :D


hallie

  • hallie user photo
  • Group: Members
  • Posts: 406 posts
  • Joined: 26-March 06

Posted 17 April 2006 - 01:37 PM ( #12 )

Calm down, don't worry. First you need to check:

:D Are you using the right website?
:) Is your tamagotchi a real Bandai tamagotchi?
:D Are you typing your passwords in correctly?
:D Are you spelling your username right?

If your still stuck, PM me with more details an i will try to help.

Love
xxx