Jump to content


Photo
- - - - -

No More Music on tama town!


  • This topic is locked This topic is locked

Tama girl

  • tama-girl user photo
  • Group: Members
  • Posts: 572 posts
  • Joined: 11-January 05

Posted 06 April 2006 - 07:18 PM ( #1 )

HELP!!
The music on tama town is gone! (it comes with the one with high speed) and now nothing will update,and every moving icon does'nt move any more on sites! what do i do ? (including these little things > :)

Replies

16

Views

304

Started

06 Apr 2006

Last Post

10 Apr 2006

Tama girl

  • tama-girl user photo
  • Group: Members
  • Posts: 572 posts
  • Joined: 11-January 05

Posted 06 April 2006 - 08:43 PM ( #2 )

bump

hanatchi99

  • hanatchi99 user photo
  • Group: Members
  • Posts: 2,776 posts
  • Joined: 18-June 05

Posted 07 April 2006 - 03:48 PM ( #3 )

Choose the high bandwith.

Vicky Liu

  • vicky-liu user photo
  • Group: Members
  • Posts: 910 posts
  • Joined: 03-November 05

Posted 07 April 2006 - 03:59 PM ( #4 )

Turn on your speakers.

HMBijou

  • hmbijou user photo
  • Group: Members
  • Posts: 122 posts
  • Joined: 18-March 06

Posted 07 April 2006 - 04:19 PM ( #5 )

I had that problem when accidentally clicked Low Bandwith. Try High Bandwith.

TamagotchiFanatic

  • tamagotchifanatic user photo
  • Group: Members
  • Posts: 369 posts
  • Joined: 12-February 06

Posted 07 April 2006 - 05:52 PM ( #6 )

i don't/didn't have to click High or Low Bandwith..........:blink::o:O:O:O:O:O:O:O:O
weird..........

Dominic M

  • dominic-m user photo
  • Group: Members
  • Posts: 77 posts
  • Joined: 24-March 06

Posted 08 April 2006 - 07:27 AM ( #7 )

You probably clicked on the sound icon and turned the sound off.

Mametchi ROCKS!

  • mametchi-rocks user photo
  • Group: Validating
  • Posts: 81 posts
  • Joined: 24-March 06

Posted 08 April 2006 - 06:16 PM ( #8 )

HELLO TAMA GIRL ANSWER THIS!!

Asiangotchi

  • asiangotchi user photo
  • Group: Members
  • Posts: 913 posts
  • Joined: 02-February 06

Posted 08 April 2006 - 08:09 PM ( #9 )

Low still has music. Thats normal because this website can be pretty laggy by all the animations.

Tama girl

  • tama-girl user photo
  • Group: Members
  • Posts: 572 posts
  • Joined: 11-January 05

Posted 09 April 2006 - 07:54 PM ( #10 )

i always have my speakers on,and i go into high bandwith.

Tama girl

  • tama-girl user photo
  • Group: Members
  • Posts: 572 posts
  • Joined: 11-January 05

Posted 09 April 2006 - 07:58 PM ( #11 )

and the other problem is,
it doesnt' really update..
its been a week and all the perants and granperants give me the same things [Byscle and Cell phone] .. HOW DO I FIX THIS!!

Tama girl

  • tama-girl user photo
  • Group: Members
  • Posts: 572 posts
  • Joined: 11-January 05

Posted 09 April 2006 - 08:13 PM ( #12 )

H E L P

romantictam

  • romantictam user photo
  • Group: Members
  • Posts: 995 posts
  • Joined: 21-December 05

Posted 10 April 2006 - 03:20 AM ( #13 )

Turn on your speakers.

I did high bandwith and i did turn up my speakers, put the soun on and it doesn't work! there's no sound.

dani_sez_coolkittens

  • dani-sez-coolkittens user photo
  • Group: Members
  • Posts: 214 posts
  • Joined: 25-February 06

Posted 10 April 2006 - 12:48 PM ( #14 )

hey its working for me!

dani_sez_coolkittens

  • dani-sez-coolkittens user photo
  • Group: Members
  • Posts: 214 posts
  • Joined: 25-February 06

Posted 10 April 2006 - 12:48 PM ( #15 )

hello enyone hear

Krystal Jade

  • krystal-jade user photo
  • Group: Members
  • Posts: 128 posts
  • Joined: 03-December 05

Posted 10 April 2006 - 02:46 PM ( #16 )

H E L P

ya. that happens with me. i don't no why... it'll be on for a bit and then turn off or it'll never turn on all together. what type of computer do you have. if its old, maybe thats the problem (mine is old too :angry: ) I didn't have to choose a bandwith also...

Victoria

  • victoria user photo
  • Group: Members
  • Posts: 436 posts
  • Joined: 27-September 05

Posted 10 April 2006 - 06:38 PM ( #17 )

and the other problem is,
it doesnt' really update..
its been a week and all the perants and granperants give me the same things [Bicycle and Cell phone] .. HOW DO I FIX THIS!!

It is suppose to be like that they always give you the same things. :furawatchi: