Jump to content


Photo
- - - - -

game problem


  • This topic is locked This topic is locked

murcielago

  • murcielago user photo
  • Group: Members
  • Posts: 1,293 posts
  • Joined: 12-January 06

Posted 20 April 2006 - 11:16 AM ( #1 )

I connect with my V.3s AND THEY FAIL! :huh: :huh: WHATS HAPPENING!?

Replies

5

Views

89

Started

20 Apr 2006

Last Post

20 Apr 2006

NeWyOrKsBiGpUn

  • newyorksbigpun user photo
  • Group: Members
  • Posts: 113 posts
  • Joined: 20-February 06

Posted 20 April 2006 - 11:27 AM ( #2 )

Once again,mayb you were connectin' in a lot of light zone,maybe in a kitchen?

tulip978

  • tulip978 user photo
  • Group: Members
  • Posts: 1,503 posts
  • Joined: 12-February 06

Posted 20 April 2006 - 11:40 AM ( #3 )

This is because:
1:You are in direct light
2:One of you waited to long to get to the connection screen.OR
3.It is happening for no reason. Sometimes connection fails. Hope I have helped.

eleanorpayne

  • eleanorpayne user photo
  • Group: Members
  • Posts: 37 posts
  • Joined: 20-April 06

Posted 20 April 2006 - 12:22 PM ( #4 )

mabe u pull one of the tamas away 2 quickly

imaginary berry

  • imaginary-berry user photo
  • Group: Members
  • Posts: 581 posts
  • Joined: 17-September 05

Posted 20 April 2006 - 12:30 PM ( #5 )

maybye your too far away from the person thats connecting with you?

hallie

  • hallie user photo
  • Group: Members
  • Posts: 406 posts
  • Joined: 26-March 06

Posted 20 April 2006 - 01:10 PM ( #6 )

Problems with connecting can be caused if:

:huh: Both tamagotchi havn't selected 'game'
:huh: Light is shining on the infared
:huh: The infareds are too fat away to connect
:huh: You move the tamas away from each other too soon
:huh: There is somthing blocking the two connecting (i.e a chair)

Hope this helps!

Hallie