Jump to content


Photo
- - - - -

2 black lines on the screen?


  • This topic is locked This topic is locked

Tara678

  • tara678 user photo
  • Group: Members
  • Posts: 180 posts
  • Joined: 12-March 06

Posted 21 April 2006 - 06:51 PM ( #1 )

omg, my friend was playing tag with her tamagotchi lanyard around her neck(she had 2 tamas on it) she was running and then her V3 had 2 black lines arcoss the screen. she can't reset it and she is very upset. i don't know what happened!!!! can someone help me PLEASE!!! :( :pochitchi:

Replies

23

Views

931

Started

21 Apr 2006

Last Post

29 Apr 2006

Kuchipatchi99

  • kuchipatchi99 user photo
  • Group: Members
  • Posts: 454 posts
  • Joined: 14-April 06

Posted 21 April 2006 - 06:59 PM ( #2 )

Awww, it got kinda messed up. Make your friend reset it. If that doesn't work, it's dameged permanetly. :(

Kuchipatchi99

  • kuchipatchi99 user photo
  • Group: Members
  • Posts: 454 posts
  • Joined: 14-April 06

Posted 21 April 2006 - 07:01 PM ( #3 )

Awww, it got kinda messed up. Make your friend reset it. If that doesn't work, it's dameged permanetly. :(

Whoops. If she cant reset it then make her take out the battery and put in a new one. If THAT doesn't work, it's defenitely damaged permanetly. :(

Tara678

  • tara678 user photo
  • Group: Members
  • Posts: 180 posts
  • Joined: 12-March 06

Posted 24 April 2006 - 02:49 PM ( #4 )

okay her parents aren't going to be happy if its damaged permanetly.

Sania Kamran

  • sania-kamran user photo
  • Group: Members
  • Posts: 154 posts
  • Joined: 16-February 06

Posted 24 April 2006 - 06:24 PM ( #5 )

Same here! :furawatchi: I was trying to switch my battery from my V2 to the V1, and the V1 just froze with the character (Mametchi :angry: ) and tow lines on the screen! I didn't screw back in the back, so I hurried and put back in the original battery. Then it was fine :wacko:.

Baby1301

  • baby1301 user photo
  • Group: Members
  • Posts: 19 posts
  • Joined: 17-April 06

Posted 24 April 2006 - 11:32 PM ( #6 )

This happened to me aswell i was so upset i couldnt handle it so if your friend still has the reciept she should take it back to the shop she bought it from and they will probally take the back off it pull out the battery and then put the battery back n and if that doesnt seem to fix it they will give her a new one well thats what TOYWORLD did for me i think thats the only way to fix i tried reseting it and everything it didnt work so they gave me a new one.

i really hope this helps your friend,
Baby1301 out :ichigotchi:

Tara678

  • tara678 user photo
  • Group: Members
  • Posts: 180 posts
  • Joined: 12-March 06

Posted 26 April 2006 - 06:29 AM ( #7 )

okay thanx i'll see if she still has the reciept.

tama05

  • tama05 user photo
  • Group: Account Closed
  • Posts: 1,154 posts
  • Joined: 28-October 05

Posted 26 April 2006 - 09:57 AM ( #8 )

okay thanx i'll see if she still has the reciept.

Has the battery finished?

spiffy

  • spiffy user photo
  • Group: Retired TamaTalk Guides
  • Posts: 5,783 posts
  • Joined: 17-April 05

Posted 26 April 2006 - 10:31 AM ( #9 )

Well, I remember once, when the battery ran down to a blank screen, I got two black lines on the screen. I got so worried, but eventually, they faded. Try pressing the reset button and download. If not, take out the battery, and put it back in again.
Did it get bumped while playing tag? That could've messed up the LCD screen, or bumped a part of the chip which caused that error. The solution would be taking your tama apart, but if you dont know what you're doing (like me), you may end up frying it.
I have also heard many "glitches" happening with the Tamagotchi ConneCTion V3... Sounds glitchy. ;)
Well, I do hope the Tamagotchi problem gets solved, and hopefully one of the suggestions posted here and above work. :o

puppyluva

  • puppyluva user photo
  • Group: Members
  • Posts: 849 posts
  • Joined: 16-October 05

Posted 27 April 2006 - 12:05 PM ( #10 )

The batteries dead. Just change it. :P puppyluva

Princess*Tama

  • princesstama user photo
  • Group: Banned
  • Posts: 231 posts
  • Joined: 23-April 06

Posted 27 April 2006 - 01:26 PM ( #11 )

i now the bateries have gone

tamalove846

  • tamalove846 user photo
  • Group: Members
  • Posts: 51 posts
  • Joined: 05-March 06

Posted 27 April 2006 - 02:56 PM ( #12 )

That happend to my friend too :angry: .We were connecting her tamagotchi was over at my screen and she looked at her`s and it had 2 black lines .I thought she should Debug it but luckly we just had to reset it.But it is a version 2 :angry: :huh: :angry:!!

tamalove846

  • tamalove846 user photo
  • Group: Members
  • Posts: 51 posts
  • Joined: 05-March 06

Posted 27 April 2006 - 02:57 PM ( #13 )

That last one diddn`t help did it?????? :huh:

Edited by tamalove846, 27 April 2006 - 02:59 PM.


friendsmagic

  • friendsmagic user photo
  • Group: Members
  • Posts: 121 posts
  • Joined: 28-November 05

Posted 27 April 2006 - 03:56 PM ( #14 )

Same for me, I was trying to download my v2 light blue because the battery was out but the lines came on. Same happened to my v3 when I was changing the battery. Probably had something to do with the batteries

adventurequest

  • adventurequest user photo
  • Group: Members
  • Posts: 231 posts
  • Joined: 31-March 06

Posted 27 April 2006 - 07:49 PM ( #15 )

well maybe the two tamas smashed into each other and caused the black line on her tamagotchi.. the same thing happened to me execpt it was alot worse... i dropped it on a granite floor and the screen was moved into the bottom left corner, and there was a black line on it.. so i put it on pause and threw it away.. and i still miss it even though i got two new ones!!! ( i miss you blue camo! wherever you are!! i mourn you everyday!!! :D :( :( :( :( :( )

Tara678

  • tara678 user photo
  • Group: Members
  • Posts: 180 posts
  • Joined: 12-March 06

Posted 28 April 2006 - 06:11 PM ( #16 )

ohhh i think thats what happened they must of bumped into each other and screwed it up some how.
oh yeah and the lines looked like this ------------
------------

tam_chick01

  • tam-chick01 user photo
  • Group: Members
  • Posts: 400 posts
  • Joined: 01-September 05

Posted 28 April 2006 - 11:08 PM ( #17 )

that happend to me just throw it really hard and bang it arounfd it works!


thx,
tam_chick01