Jump to content


Photo
- - - - -

WHAT'S WRONG WITH MY TAMA V2?!?!?!?


  • This topic is locked This topic is locked

karat_sammy_tammy

  • karat-sammy-tammy user photo
  • Group: Members
  • Posts: 40 posts
  • Joined: 14-August 05

Posted 22 April 2006 - 12:13 AM ( #1 )

Ever since I changed it's batteries it has 9999 points but when I try to buy something it won't let me! But when I check my items list it has 50 balls and the item i tried to buy! And the balls appear in treats too! And I can't throw the balls away! It appears in the same place! <_<

Replies

8

Views

184

Started

22 Apr 2006

Last Post

22 Apr 2006

karat_sammy_tammy

  • karat-sammy-tammy user photo
  • Group: Members
  • Posts: 40 posts
  • Joined: 14-August 05

Posted 22 April 2006 - 12:17 AM ( #2 )

please help!

karat_sammy_tammy

  • karat-sammy-tammy user photo
  • Group: Members
  • Posts: 40 posts
  • Joined: 14-August 05

Posted 22 April 2006 - 12:25 AM ( #3 )

Fine. Since No one is helping me I'm going to polay some games. BUT PLEASE HELP ME!!!!!! Send it to me....or post it.

Mimitchi--

  • mimitchi user photo
  • Group: Members
  • Posts: 64 posts
  • Joined: 10-June 05

Posted 22 April 2006 - 12:43 AM ( #4 )

I can't help you because that hasn't happened to me before but if you do realize, you're posting at 12:?? where the majority of Tamatalk members are asleep (heh I'm not cuz its almost 3:00 pm here!) So not a lot of people are online, and even less people can answer your question.

hallie

  • hallie user photo
  • Group: Members
  • Posts: 406 posts
  • Joined: 26-March 06

Posted 22 April 2006 - 03:30 AM ( #5 )

That sounds like a glitch, try the following to see if it works:

<_< Reset your tamagotchi
:angry: Press the reset button, then download it
:o Take out the batteries and put them back in

Hopefully one of those should fix it!

iamjodie

  • iamjodie user photo
  • Group: Members
  • Posts: 7 posts
  • Joined: 24-March 06

Posted 22 April 2006 - 03:34 AM ( #6 )

lol thatz funny.. once i dropped my V1 and then all the little icons lit up.. it was pretty kool but i had 2 reset it <_<

Edited by iamjodie, 22 April 2006 - 03:35 AM.


tama05

  • tama05 user photo
  • Group: Account Closed
  • Posts: 1,154 posts
  • Joined: 28-October 05

Posted 22 April 2006 - 04:40 AM ( #7 )

maybe you should reset It.

tamagurl94

  • tamagurl94 user photo
  • Group: Members
  • Posts: 54 posts
  • Joined: 19-April 06

Posted 22 April 2006 - 09:30 AM ( #8 )

The same thing happened to my friend, and i found out it was because she had a magnetic chain hooked on her tama around her neck, and magnetic stuff messes it up. i'm sorry, but i dont think u can fix that. ur gonna have to get a new tama.

Gifgiff

  • gifgiff user photo
  • Group: Members
  • Posts: 37 posts
  • Joined: 22-April 06

Posted 22 April 2006 - 12:54 PM ( #9 )

I've heard of that happening to other people, but I don't really know what can fix it :( Try resetting your tamagotchi, then dowloading it. I don't know if that will fix the problem but its worth a shot.