Jump to content


Photo
- - - - -

HELP MEH !


  • This topic is locked This topic is locked

nyatchi_chan

  • nyatchi-chan user photo
  • Group: Members
  • Posts: 2,012 posts
  • Joined: 05-April 06

Posted 23 April 2006 - 07:19 AM ( #1 )

Whaaaaaaaaaaaaaaaaaaaaaaaaaaaa! Okay, i'm making a big deal out of this... but it's anoying :angry: the log on my tama is broken. It won't show the parent, even though it is on the secong generation. and.... the most anoying thing is it won't age! And it's still a teen !! xP

Replies

11

Views

218

Started

23 Apr 2006

Last Post

23 Apr 2006

tama star

  • tama-star user photo
  • Group: Members
  • Posts: 7,147 posts
  • Joined: 18-November 05

Posted 23 April 2006 - 07:22 AM ( #2 )

That's strange....


*tama star*

tulip978

  • tulip978 user photo
  • Group: Members
  • Posts: 1,503 posts
  • Joined: 12-February 06

Posted 23 April 2006 - 07:46 AM ( #3 )

Yes, I don't know what is wrong. Are you pausing it? That affects its aging process. Sometimes the parent dissapears, that has happened to people before. That sure is strange though..

-Tulip :angry:

P.S. This is off-topic, but I love your avatar tama star.

tama05

  • tama05 user photo
  • Group: Account Closed
  • Posts: 1,154 posts
  • Joined: 28-October 05

Posted 23 April 2006 - 07:48 AM ( #4 )

Whaaaaaaaaaaaaaaaaaaaaaaaaaaaa! Okay, i'm making a big deal out of this... but it's anoying :angry: the log on my tama is broken. It won't show the parent, even though it is on the secong generation. and.... the most anoying thing is it won't age! And it's still a teen !! xP

For the parent: I think you can use it after it's third generation.
Aging: Pausing affects the aging process.

xox_Jaade

  • xox-jaade user photo
  • Group: Members
  • Posts: 476 posts
  • Joined: 30-December 05

Posted 23 April 2006 - 08:02 AM ( #5 )

There is 2 other boards on this. Hm, the Tama Bug must be going around xD. Try changing the batteries, sometimes that messes it up a bit!

`Jade

sk8er girl

  • sk8er-girl user photo
  • Group: Members
  • Posts: 1,195 posts
  • Joined: 15-April 06

Posted 23 April 2006 - 08:19 AM ( #6 )

I think that the best thing to do is to change the batteries and download your tama.
If that does not work then I think that you should reset it.


-sk8er girl- :(


nyatchi_chan

  • nyatchi-chan user photo
  • Group: Members
  • Posts: 2,012 posts
  • Joined: 05-April 06

Posted 23 April 2006 - 04:34 PM ( #7 )

Oh, thanks. and the aging thing is not a prob any more. I started pausing it less, and now my tama is three. can't wait untill Melli is an adult!

Liliana

  • liliana user photo
  • Group: Members
  • Posts: 16 posts
  • Joined: 13-April 06

Posted 23 April 2006 - 04:54 PM ( #8 )

some people are really irritating....

*Tama Person

  • tama-person user photo
  • Group: Members
  • Posts: 406 posts
  • Joined: 22-April 06

Posted 23 April 2006 - 05:32 PM ( #9 )

That's sad. Maybe you should get another one. How did it break in the first place???

nyatchi_chan

  • nyatchi-chan user photo
  • Group: Members
  • Posts: 2,012 posts
  • Joined: 05-April 06

Posted 23 April 2006 - 06:41 PM ( #10 )

It just one day happened!! For no reason! I didn't drop it on the ground, or in water! It is really strange... AND DID YOU JUST CALL ME IRRATATING???????

Tamakate295

  • tamakate295 user photo
  • Group: Members
  • Posts: 37 posts
  • Joined: 03-April 06

Posted 23 April 2006 - 06:47 PM ( #11 )

:D :D

Tamakate295

  • tamakate295 user photo
  • Group: Members
  • Posts: 37 posts
  • Joined: 03-April 06

Posted 23 April 2006 - 06:48 PM ( #12 )

Did it run out of batteries? :D