Jump to content


Photo
- - - - -

connection problem


  • This topic is locked This topic is locked

fearsomecat

  • fearsomecat user photo
  • Group: Members
  • Posts: 19 posts
  • Joined: 21-April 06

Posted 27 April 2006 - 05:18 PM ( #1 )

its sorta weird..today, i could only connect with some ppl and with the ppl that i couldnt connect to, it just continually failed (*me pressing the a button* "stand by" "connect" "fail" *me pressing the a button* "stand by" "connect" "fail" *me pressing the a button* "stand by" "connect" "fail" etc, while the other person just w8ed for mine). does anyone kno anything that could fix it, or just any info at all? thx
:D

Replies

3

Views

201

Started

27 Apr 2006

Last Post

27 Apr 2006

Ristar

  • ristar user photo
  • Group: Members
  • Posts: 1,375 posts
  • Joined: 02-May 05

Posted 27 April 2006 - 06:30 PM ( #2 )

its sorta weird..today, i could only connect with some ppl and with the ppl that i couldnt connect to, it just continually failed (*me pressing the a button* "stand by" "connect" "fail" *me pressing the a button* "stand by" "connect" "fail" *me pressing the a button* "stand by" "connect" "fail" etc, while the other person just w8ed for mine). does anyone kno anything that could fix it, or just any info at all? thx
:D

Stand a little closer to your friend.

theodore1995

  • theodore1995 user photo
  • Group: Members
  • Posts: 5 posts
  • Joined: 27-April 06

Posted 27 April 2006 - 08:08 PM ( #3 )

[SIZE=14]every time you conect dont lrt thr sun get on the red thing

fearsomecat

  • fearsomecat user photo
  • Group: Members
  • Posts: 19 posts
  • Joined: 21-April 06

Posted 27 April 2006 - 10:33 PM ( #4 )

every time i connected, the red thing was touching my friends and we were inside in the shade.