Jump to content


Photo
- - - - -

Batteries


  • This topic is locked This topic is locked

supernatural

  • supernatural user photo
  • Group: Validating
  • Posts: 778 posts
  • Joined: 29-April 06

Posted 30 April 2006 - 07:16 PM ( #1 )

OK, yesterday I got a new battery for my V1 and I'm pretty sure I got the right one. But now, if I drop it or soemthing, it beeps and disappears. Then I shake it and it resets it again. Do I even have the right battery or is it just a glitch??? By the way, what kind of battery does it take again, because I still have enough money to buy another one.

Replies

2

Views

194

Started

30 Apr 2006

Last Post

05 May 2006

dancinkayley

  • dancinkayley user photo
  • Group: Members
  • Posts: 2,671 posts
  • Joined: 26-December 05

Posted 30 April 2006 - 09:43 PM ( #2 )

Make sure the back panel has been fixed tightly. My friend had to tape her Tamagotchi's back panel closed with duct tape, and it fell off a lot. The screen went blank when she tried to connect with me, and when she shook it it would return to the normal Tamagotchi screen. If that doesn't work, maybe the Tamagotchi is old.

sk8er girl

  • sk8er-girl user photo
  • Group: Members
  • Posts: 1,195 posts
  • Joined: 15-April 06

Posted 05 May 2006 - 10:34 AM ( #3 )

Yes, your right.
Are you sure that you have got the right battery?
The battery my version three tamagotchi came with was a "CR2032" but you can use other watch batteries for tamagotchis.
I hope it helped! ^_^


-sk8er girl- ^_^