Jump to content


Photo
- - - - -

AHHHHHHHH!!!! PLease HELP ME!!


  • This topic is locked This topic is locked

Killer-Bunnies

  • killer-bunnies user photo
  • Group: Members
  • Posts: 68 posts
  • Joined: 05-March 05

Posted 10 March 2005 - 05:09 PM ( #1 )

my tamagotchi has always done one tone at a time when i click the butoons, but just now it began useing double tones1!!!!! HELP!! Please, so did my friends. is mine fakwe? HELLPPPPP!!!!!!

Replies

9

Views

203

Started

10 Mar 2005

Last Post

22 Aug 2005

Killer-Bunnies

  • killer-bunnies user photo
  • Group: Members
  • Posts: 68 posts
  • Joined: 05-March 05

Posted 10 March 2005 - 05:26 PM ( #2 )

Wow... I'm shoked.
1. Shake battery a bit and reset. Works fine.
2. Decide to look for debugger. Open Tama.
3. Find that mine is rearraged differently and has no debugger.
4. Put back together.

In that order. I'm still shoked. Is mine fake?

tomongatchi

  • tomongatchi user photo
  • Group: Members
  • Posts: 199 posts
  • Joined: 07-January 05

Posted 11 March 2005 - 02:28 AM ( #3 )

u just answered ur own question :)

Killer-Bunnies

  • killer-bunnies user photo
  • Group: Members
  • Posts: 68 posts
  • Joined: 05-March 05

Posted 13 March 2005 - 07:39 PM ( #4 )

u just answered ur own question :wub:

Oh gee thanks for info. I'd have never known.

Laffy_Taffy

  • laffy-taffy user photo
  • Group: Retired TamaTalk Guides
  • Posts: 494 posts
  • Joined: 26-July 04

Posted 13 March 2005 - 09:00 PM ( #5 )

do you have a connexion because thay dont have "debuggers" only the connections and plusses.

Killer-Bunnies

  • killer-bunnies user photo
  • Group: Members
  • Posts: 68 posts
  • Joined: 05-March 05

Posted 14 March 2005 - 07:10 PM ( #6 )

No, I have a Tamagotchi Connection. Copyrighted in 2004 and evrything. I don't think that it is a fake other than the debuging thing.

jeminy

  • jeminy user photo
  • Group: Members
  • Posts: 1,300 posts
  • Joined: 15-April 05

Posted 17 April 2005 - 05:49 PM ( #7 )

u just answered ur own question :angry:

u just answered ur own question :angry:


THATS RIGHT

jeminy

  • jeminy user photo
  • Group: Members
  • Posts: 1,300 posts
  • Joined: 15-April 05

Posted 17 April 2005 - 05:50 PM ( #8 )

u just answered ur own question :angry:


YEP

kk2334

  • kk2334 user photo
  • Group: Members
  • Posts: 1,274 posts
  • Joined: 20-April 05

Posted 21 August 2005 - 09:58 AM ( #9 )

Hi Kayla (jeminy)!

tamagotchi_lover24680

  • tamagotchi-lover24680 user photo
  • Group: Members
  • Posts: 133 posts
  • Joined: 30-July 05

Posted 22 August 2005 - 05:23 AM ( #10 )

Are u sure its not fake?