Jump to content


Photo
- - - - -

no more tamagatchi


  • This topic is locked This topic is locked

flamer1452

  • flamer1452 user photo
  • Group: Members
  • Posts: 13 posts
  • Joined: 14-May 06

Posted 14 May 2006 - 08:59 AM ( #1 )

:D :P B) :( :( :( :( :( :blink: :lol: :lol: ;) :D :angry: i wanted a boy, i got a girl i reseted it, my tamagotchi was a egg. but didint move! what happend? (i hope my other one is a boy...)

Edited by flamer1452, 14 May 2006 - 02:50 PM.


Replies

7

Views

279

Started

14 May 2006

Last Post

14 May 2006

cierrapc

  • cierrapc user photo
  • Group: Members
  • Posts: 132 posts
  • Joined: 24-April 06

Posted 14 May 2006 - 09:04 AM ( #2 )

:lol: some times it freezes so reset it or change the batteries :blink: :lol: tell me if it works good luck!!!!!!! ;)

santatgotchi

  • santatgotchi user photo
  • Group: Members
  • Posts: 139 posts
  • Joined: 05-December 05

Posted 14 May 2006 - 11:59 AM ( #3 )

Did you set the time yet? if not, then thats the sorce of your problem. It happens to all new tamagtochi pet owners (in your case you might not be 'new') Or your tama just must of froze.
hope that helped

santatgotchi--

Edited by santatgotchi, 14 May 2006 - 12:00 PM.


LightDragon

  • lightdragon user photo
  • Group: Members
  • Posts: 164 posts
  • Joined: 09-April 06

Posted 14 May 2006 - 12:45 PM ( #4 )

Did you get it off of Ebay? If so, it might be a fake and fakes (not saying fakes are bad or anything) often are lower quality. If not, try resetting again. Oh, did you press the reset button the first time you pulled out the tab from the side of your Tamagotchi? I've heard that if you don't it may cause problems, but I could be wrong...

pontiac2lover

  • pontiac2lover user photo
  • Group: Members
  • Posts: 251 posts
  • Joined: 01-December 05

Posted 14 May 2006 - 01:57 PM ( #5 )

reset it again or take out the batery

flamer1452

  • flamer1452 user photo
  • Group: Members
  • Posts: 13 posts
  • Joined: 14-May 06

Posted 14 May 2006 - 02:58 PM ( #6 )

ill try all of it thx for posting

flamer1452

  • flamer1452 user photo
  • Group: Members
  • Posts: 13 posts
  • Joined: 14-May 06

Posted 14 May 2006 - 03:01 PM ( #7 )

nope lightdragon no i didint :angry: look! its a dog! lol

Edited by flamer1452, 14 May 2006 - 03:02 PM.


tamagirl_06

  • tamagirl-06 user photo
  • Group: Members
  • Posts: 145 posts
  • Joined: 17-March 06

Posted 14 May 2006 - 04:58 PM ( #8 )

when i reseted my tama, i had to press the B button. then it went to a screen that said: DOWNLOAD and RESET. and since you wanted to reset, go to reset.