Jump to content


Photo
- - - - -

AHHH! HELP PLEASE!


  • This topic is locked This topic is locked

Crab101

  • crab101 user photo
  • Group: Members
  • Posts: 9 posts
  • Joined: 20-May 06

Posted 21 May 2006 - 06:16 PM ( #1 )

My tama had a skull :huh: over it and then was a egg with wings AND NOW... :angry: :angry: THE SCREEN WENT BLANK PLEASE HELP PLEASE!!! :angry: :angry: :( :( :( :(

Replies

4

Views

189

Started

21 May 2006

Last Post

28 May 2006

tamagirl_06

  • tamagirl-06 user photo
  • Group: Members
  • Posts: 145 posts
  • Joined: 17-March 06

Posted 21 May 2006 - 06:20 PM ( #2 )

uh....sorry. your tama died. you have to reset it. the reset button is on the back.

Outcast

  • outcast user photo
  • Group: Members
  • Posts: 65 posts
  • Joined: 02-May 05

Posted 21 May 2006 - 06:34 PM ( #3 )

You have been most unfortunate to have your battery die right after your tama did. :angry: Try reseting it. That might not work, so try and get a new battery for your tama. (Make sure it has the same code as on your old one!) Glad I could help. :o

Nami Bubbles

  • nami-bubbles user photo
  • Group: Members
  • Posts: 38 posts
  • Joined: 22-May 06

Posted 22 May 2006 - 06:39 PM ( #4 )

Is this the same thing that just happened to my tamagotchi? The screen is all black including the icons, but I can still press the buttons and hear noises. When I press and release the reset button there is a beep, but the screen remains black!

Edit: I took the battery out and put it back in. Next I chose download and I got back my old tamagotchi and its baby!

Edited by Nami Bubbles, 22 May 2006 - 06:49 PM.


rebagotchi

  • rebagotchi user photo
  • Group: Members
  • Posts: 347 posts
  • Joined: 27-May 06

Posted 28 May 2006 - 07:14 AM ( #5 )

dead :unsure: ;) :unsure: :D :huh: