Jump to content


Photo
- - - - -

Why Doesn't My tamagotchi work?


  • This topic is locked This topic is locked

neo123147

  • neo123147 user photo
  • Group: Members
  • Posts: 5 posts
  • Joined: 29-April 06

Posted 23 May 2006 - 06:24 PM ( #1 )

:ichigotchi: Recently, I bought a Tamagotchi on the computer from Toysrus. when I got it, I followed the instructions for turning it on, for some reason, after I pull the paper on the side, off, it won't turn on.I've tried taking it apart and taking the battery out but I doesn't work. Please Help me, I'm really confused. :ichigotchi:

Replies

6

Views

210

Started

23 May 2006

Last Post

25 May 2006

mustang_goddess

  • mustang-goddess user photo
  • Group: Members
  • Posts: 210 posts
  • Joined: 09-August 05

Posted 23 May 2006 - 06:40 PM ( #2 )

If you still have the recept and stuff you could try sending it back to Toysrus and ask them if they could send you another one that works! Thats what I would do!
If they won't give you one then ask for your money back because there is something wrong with it!

neo123147

  • neo123147 user photo
  • Group: Members
  • Posts: 5 posts
  • Joined: 29-April 06

Posted 23 May 2006 - 06:47 PM ( #3 )

thanks for the advice. :huh:

Phoebe

  • phoebe user photo
  • Group: Members
  • Posts: 201 posts
  • Joined: 18-February 06

Posted 23 May 2006 - 09:16 PM ( #4 )

It might be that it's just a bum battery. Sometimes even brand new batteries just don't work.

Shadow090

  • shadow090 user photo
  • Group: Members
  • Posts: 60 posts
  • Joined: 22-March 06

Posted 23 May 2006 - 11:32 PM ( #5 )

did it get delivered in winter? if so (only do this if you've still got the tama) take out the battery and wrap it in a sock and put it near a radiator do the same with the tama too

i tried it after my tama got too cold and it works!

neo123147

  • neo123147 user photo
  • Group: Members
  • Posts: 5 posts
  • Joined: 29-April 06

Posted 24 May 2006 - 07:44 PM ( #6 )

thanks for all your advice, my friend checked my tamagotchi, she says that there's yellow sticky stuff on the memory chip, sticky brown stuff on where the wires connect and writing on the back of the big green hardware thingy.she also says it's a tamagotchi connexion.

dancinkayley

  • dancinkayley user photo
  • Group: Members
  • Posts: 2,671 posts
  • Joined: 26-December 05

Posted 25 May 2006 - 03:41 AM ( #7 )

It might be dirty conductive strips for the LCD screen. If you don't know what that is, of course the LCD uses power to run, the conductive strips connect the LCD to the circuit board which connects to the battery... I think.