Jump to content


Photo
- - - - -

Tamagotchi dead, new one won't hatch.


  • This topic is locked This topic is locked

tamagotchian335

  • tamagotchian335 user photo
  • Group: Members
  • Posts: 1 posts
  • Joined: 25-May 06

Posted 25 May 2006 - 07:19 PM ( #1 )

Help please.

I have reset multiple times and waited hours.

Edited by tamagotchian335, 25 May 2006 - 07:22 PM.


Replies

5

Views

176

Started

25 May 2006

Last Post

26 May 2006

Bell Sprout

  • bell-sprout user photo
  • Group: Retired TamaTalk Guides
  • Posts: 3,224 posts
  • Joined: 21-December 04

Posted 25 May 2006 - 07:22 PM ( #2 )

How long has it stayed an egg for? Have you set the time properly - it won't hatch unless you set the time... try press a button or two and see what happens.

polar12

  • polar12 user photo
  • Group: Members
  • Posts: 187 posts
  • Joined: 30-April 06

Posted 25 May 2006 - 08:02 PM ( #3 )

Help please.

I have reset multiple times and waited hours.

Maybe try pressing and holding A and C buttons will help or takingout the battery to put new on and press download!!!!
:blink: :lol: B) :nyatchi: :ph34r:

milkyn'jayjay

  • milkynjayjay user photo
  • Group: Members
  • Posts: 20 posts
  • Joined: 22-May 06

Posted 25 May 2006 - 10:25 PM ( #4 )

I know exacly what you have to do. You press the reset button in the back of the tama. Then when the egg shows up on the screen, you press the B button, and hit reset. It will then take about 1 minute to hatch after that. :(

haze

  • haze user photo
  • Group: Retired TamaTalk Guides
  • Posts: 1,523 posts
  • Joined: 27-August 05

Posted 26 May 2006 - 12:09 AM ( #5 )

The most likely reason for it not hatching is that you havent set the time/date.

To do so:

Once it is an egg:
Press [ b ] button, then set the day and time, if you do not do this the egg will not hatch.

//haze

pontiac2lover

  • pontiac2lover user photo
  • Group: Members
  • Posts: 251 posts
  • Joined: 01-December 05

Posted 26 May 2006 - 07:49 AM ( #6 )

haze is tottally right. :(