Jump to content


Photo
- - - - -

I messed up my tama big time!


  • This topic is locked This topic is locked

heart_harajuku

  • heart-harajuku user photo
  • Group: Members
  • Posts: 9 posts
  • Joined: 17-June 06

Posted 20 June 2006 - 02:27 AM ( #1 )

<_< Ok so today I read an article about debuging the tama. People mentioned that it gives hyperspeed and choosing your own character from start; so I was like "hmm, not bad. Perhaps I'll give it a try." So I followed the steps very carefully and Voila! My tama was debuged. So I chose the "restart" on the options and I chose kutchipatchi. I named him PATCHi. =/ heehee. Anyways, after that I was gonna type in some passwords I saved from my old tama character Hoku (Rest in peace, sweetie) and when I tried to change the number it didn`t do anything! It stayed at 0! I was like, "what thee heck!" when you debug it you can`t input any passwords? Someone who debuged your tama already do a test and tell me if the same happened to you.

Replies

5

Views

289

Started

20 Jun 2006

Last Post

25 Sep 2006

binary

  • binary user photo
  • Group: Senior TamaTalk Guides
  • Posts: 9,801 posts
  • Joined: 31-March 06

Posted 20 June 2006 - 05:05 AM ( #2 )

I have never debugged any of my Tamagotchis, however, I have seen many posts here and there that state that you can not enter passwords on a debugged V3. So it seems the behavior you are seeing is normal.

lpo

  • lpo user photo
  • Group: Members
  • Posts: 9 posts
  • Joined: 17-September 06

Posted 24 September 2006 - 05:14 PM ( #3 )

ive debuged my tamagotchi and the same thing happened :angry:

PixelChibi

  • pixelchibi user photo
  • Group: Members
  • Posts: 60 posts
  • Joined: 25-August 06

Posted 25 September 2006 - 07:25 PM ( #4 )

Same thing happened to me. Not only that, but I could no longer play flag with it. If I pressed the A and C buttons at the same time, it wouldn't do anything and so I'd lose the game. And yeah, I also lost all my points, sourvenirs, items, etc...Bummer. I had all my codes written down in a journal as well. Now I have to do it all over again!

In my opinion, it wasn't worth it just to have a Violetchi or Mametchi. What fun is it to have your favorite character if you can't enter passwords, earn things or play the games you want to with it? :lol:

Edited by PixelChibi, 25 September 2006 - 07:27 PM.


tamakitty101

  • tamakitty101 user photo
  • Group: Members
  • Posts: 364 posts
  • Joined: 09-September 06

Posted 25 September 2006 - 08:48 PM ( #5 )

My advice: NEVER debug. I dont have any debuged tamas, never have, and never will. :P :lol: :o ;)

*~Tamagotchi~*

  • tamagotchi user photo
  • Group: Banned
  • Posts: 1,035 posts
  • Joined: 07-September 06

Posted 25 September 2006 - 08:58 PM ( #6 )

:lol: Ok so today I read an article about debuging the tama. People mentioned that it gives hyperspeed and choosing your own character from start; so I was like "hmm, not bad. Perhaps I'll give it a try." So I followed the steps very carefully and Voila! My tama was debuged. So I chose the "restart" on the options and I chose kutchipatchi. I named him PATCHi. =/ heehee. Anyways, after that I was gonna type in some passwords I saved from my old tama character Hoku (Rest in peace, sweetie) and when I tried to change the number it didn`t do anything! It stayed at 0! I was like, "what thee heck!" when you debug it you can`t input any passwords? Someone who debuged your tama already do a test and tell me if the same happened to you.

Maybe you could try un-debugging it. I don't know if this will work, but you can give it a try!

Do the same thing to did when you debugged it, only erase the pencil mark. Maybe that will work, I don't know, but it's worth a try :P

Hope that works!

*~Tamagotchi~*