Jump to content


Photo
- - - - -

BUG!


  • This topic is locked This topic is locked

Poll: Already had a bug? (21 member(s) have cast votes)

Already had a bug?

  1. Yes, a nice bug! (2 votes [9.52%])

    Percentage of vote: 9.52%

  2. Yes, a sad bug... (2 votes [9.52%])

    Percentage of vote: 9.52%

  3. No, i don't... (6 votes [28.57%])

    Percentage of vote: 28.57%

  4. What does that mean? (11 votes [52.38%])

    Percentage of vote: 52.38%

Vote

scribx

  • scribx user photo
  • Group: Members
  • Posts: 142 posts
  • Joined: 30-July 05

Posted 20 June 2006 - 07:39 AM ( #1 )

At last generation i've 2 tama GIRLS, and they fell in love. One of them had tamababies!!!

:) :o :o

Replies

8

Views

387

Started

20 Jun 2006

Last Post

01 Jul 2006

TamaAngelV3

  • tamaangelv3 user photo
  • Group: Members
  • Posts: 387 posts
  • Joined: 14-May 06

Posted 20 June 2006 - 07:49 AM ( #2 )

that is wierd, it's probably a glitch, but they will just carry on with the tamababies, you could try reseting it, then downloading it, or just reseting it.

Emak

  • emak user photo
  • Group: Members
  • Posts: 213 posts
  • Joined: 27-May 06

Posted 21 June 2006 - 01:21 PM ( #3 )

What does this topic mean?

backstreet26

  • backstreet26 user photo
  • Group: Members
  • Posts: 706 posts
  • Joined: 06-May 06

Posted 21 June 2006 - 01:26 PM ( #4 )

Glitchs!

REBELDE$

  • rebelde user photo
  • Group: Validating
  • Posts: 294 posts
  • Joined: 19-June 06

Posted 21 June 2006 - 01:28 PM ( #5 )

I don't get it ??????????????????????????

TamaGeneration40

  • tamageneration40 user photo
  • Group: Members
  • Posts: 203 posts
  • Joined: 10-March 06

Posted 22 June 2006 - 01:04 AM ( #6 )

me neither!!!
*says in a childish voice* I Don't Get It!

ClaireBear-x

  • clairebear-x user photo
  • Group: Members
  • Posts: 92 posts
  • Joined: 28-June 06

Posted 28 June 2006 - 07:10 AM ( #7 )

Oh erm thats Kinda weird but i'm sure its only a glitch i've had plenty of them

Bubbles11

  • bubbles11 user photo
  • Group: Members
  • Posts: 864 posts
  • Joined: 28-July 05

Posted 28 June 2006 - 07:32 AM ( #8 )

What they mean is a glitch, a problem on the Tamagotchi's programming that makes it do something he wouldnt do normally. Once I had a debugged v2, and I had a Kinakomotchinamed Milly. Before Kinakomotchi, I had a Debatchi named Bob. My kinakomotchi flashed a "low battery" sign. I downloaded, and guess what! my tama came back, but it had Milly's stats, and Bob's Debatchi character! H stayed like that until the next day, when he evolved normally into a Young Mametchi.

dancinkayley

  • dancinkayley user photo
  • Group: Members
  • Posts: 2,671 posts
  • Joined: 26-December 05

Posted 01 July 2006 - 07:16 PM ( #9 )

Wait a sec, I should have said 'yes, a sad bug'. My Tamagotchi v3 keeps on removing its PARENTS and GRANDPARENTS (not great grandparents etc.) from its PARENT list (no I don't choose History because I know it comes under Parent).