Jump to content


Photo
- - - - -

HELP!


  • This topic is locked This topic is locked

eeeee

  • eeeee user photo
  • Group: Members
  • Posts: 60 posts
  • Joined: 15-October 05

Posted 21 June 2006 - 11:40 AM ( #1 )

when i go to tama town why does it not let me get souvenirs? my tama will just say error!!!

Replies

6

Views

207

Started

21 Jun 2006

Last Post

21 Jun 2006

19283746599

  • 19283746599 user photo
  • Group: Members
  • Posts: 475 posts
  • Joined: 08-April 06

Posted 21 June 2006 - 12:24 PM ( #2 )

I think you put in your tama's name, not your username.So, put in your username!

cubanita1987

  • cubanita1987 user photo
  • Group: Members
  • Posts: 67 posts
  • Joined: 16-June 06

Posted 21 June 2006 - 12:25 PM ( #3 )

make sure when you enter tamatown u put your username not your tama name.

or make sure the number you enter are correct.

hope the helped you.

Edited by cubanita1987, 21 June 2006 - 12:25 PM.


binary

  • binary user photo
  • Group: Senior TamaTalk Guides
  • Posts: 9,801 posts
  • Joined: 31-March 06

Posted 21 June 2006 - 02:51 PM ( #4 )

You may not have logged onto TamaTown with the correct User Name.

From the TamaTown FAQ at ( http://www.tamatown.com/faq.html ):

Q: The password I used gave me an ERROR message. How do passwords work?

Tamagotchi Town is filled with passwords. These passwords allow you to obtain and store Gotchi-prizes in your V3 toy. However, passwords are unique to each Tamagotchi character and cannot be shared among virtual pet owners. To make sure you always obtain a working password, enter exactly the same USER NAME (including any spaces or punctuation) at Tamatown.com that you created in your Version 3 toy when you first hatched it.

You can view your Tamagotchi Connection USER NAME in the "Health Meter" menu along with all the other virtual pet stats. Press button (A) to select the "Health Meter" and press button (B) six times to locate the USER NAME.

Emak

  • emak user photo
  • Group: Members
  • Posts: 213 posts
  • Joined: 27-May 06

Posted 21 June 2006 - 03:05 PM ( #5 )

Binary just to let you know I agree with that ^_^

tama?????

  • tama user photo
  • Group: Members
  • Posts: 469 posts
  • Joined: 22-January 06

Posted 21 June 2006 - 03:24 PM ( #6 )

Yes, it did that to me once. I put in my tama's name, not my username. Once I put in my username, it worked!!! Or it could be you put in an inncorrect password. Double cheack the password and make shure you do it right. Hope this helps!!!

t

Emak

  • emak user photo
  • Group: Members
  • Posts: 213 posts
  • Joined: 27-May 06

Posted 21 June 2006 - 03:29 PM ( #7 )

Or I did too, type the wrong username for the Tamagotchi it was supposed to be for.