Jump to content


Photo
- - - - -

my tama was doing something interesting today


  • This topic is locked This topic is locked

tamagotchi_freak_girl

  • tamagotchi-freak-girl user photo
  • Group: Members
  • Posts: 239 posts
  • Joined: 28-December 04

Posted 31 March 2005 - 04:38 AM ( #1 )

Today at school I checked on my Mimitchi and it was standing next to a pot of flowers. Later this afternoon my Gozarutchi and Ichigotchi were doing it. :huh: :( has anyone else here had their tama do this? :P

Replies

7

Views

192

Started

31 Mar 2005

Last Post

04 Apr 2005

Guest_pepe221

  • guest-pepe221 user photo
  • Group: Guests

Posted 31 March 2005 - 04:41 AM ( #2 )

[COLOR=blue][SIZE=14] YEAH MINE ALWAYS DOES IT!!!!

huggsey

  • huggsey user photo
  • Group: Members
  • Posts: 78 posts
  • Joined: 01-April 05

Posted 03 April 2005 - 02:13 PM ( #3 )

i never knew they could do that!

Tama_mimitchi

  • tama-mimitchi user photo
  • Group: Members
  • Posts: 16 posts
  • Joined: 10-August 04

Posted 04 April 2005 - 04:06 AM ( #4 )

Ya, my 2 guys started doing it this week aswell! Its really cute, i think its something with the fact that Spring is here, and they are watching the new flowers that have grown! Its like in the summer when they go to the beach! :rolleyes:

tamagirl

  • tamagirl user photo
  • Group: Members
  • Posts: 3,056 posts
  • Joined: 09-March 05

Posted 04 April 2005 - 06:57 AM ( #5 )

:rolleyes: news to me!

munkybuds

  • munkybuds user photo
  • Group: Members
  • Posts: 583 posts
  • Joined: 03-April 05

Posted 04 April 2005 - 12:34 PM ( #6 )

yeah that done that to mine 2 :rolleyes:

mz36

  • mz36 user photo
  • Group: Members
  • Posts: 366 posts
  • Joined: 28-February 05

Posted 04 April 2005 - 01:12 PM ( #7 )

Wow, yeah mine do that, but i ddn't know they could go to the BEACH!!!! WOW, I must change the date on mine

radioactiveheat

  • radioactiveheat user photo
  • Group: Members
  • Posts: 612 posts
  • Joined: 18-February 05

Posted 04 April 2005 - 07:11 PM ( #8 )

I think it only works on connexions, seeing as my connection hasn't done either :huh: