Jump to content


Photo
- - - - -

HELP!


  • This topic is locked This topic is locked

dora55214

  • dora55214 user photo
  • Group: Members
  • Posts: 864 posts
  • Joined: 24-February 06

Posted 01 July 2006 - 08:39 PM ( #1 )

ok this is wat happenedmy tamagotchi had no battery so i unscrewed it and took the battery out then i left it like that for a month cause my dad keep on saying that he was busy and that he does not time to buy. yesterday i got the battery and put it in and but the screw in but wen i satrted it it was an eggg and it didnt move today it was still an egg can anybody help me

Replies

7

Views

252

Started

01 Jul 2006

Last Post

02 Jul 2006

iloveandrotchi

  • iloveandrotchi user photo
  • Group: Members
  • Posts: 610 posts
  • Joined: 03-June 06

Posted 01 July 2006 - 08:43 PM ( #2 )

try pressing B and then if that doesn't work then reset it...

dora55214

  • dora55214 user photo
  • Group: Members
  • Posts: 864 posts
  • Joined: 24-February 06

Posted 01 July 2006 - 08:44 PM ( #3 )

i tried all of that but it wouldnt work!

ryanpulliam

  • ryanpulliam user photo
  • Group: Members
  • Posts: 7 posts
  • Joined: 01-July 06

Posted 01 July 2006 - 09:49 PM ( #4 )

hey i'm new at this but i can help.most of the time when that happens ,is because you didn't change the battery right look over the instructions, then do it like it say's. hey by the way my adress is ryanpulliam.please respond.

Bunny_hop

  • bunny-hop user photo
  • Group: Members
  • Posts: 143 posts
  • Joined: 14-May 06

Posted 01 July 2006 - 10:41 PM ( #5 )

Maybe put your battery again... or if your clueless... press the b button... it should say reset or download. :huh:

dora55214

  • dora55214 user photo
  • Group: Members
  • Posts: 864 posts
  • Joined: 24-February 06

Posted 02 July 2006 - 08:16 AM ( #6 )

;) :o nope nothing works

tamagotchigirl2

  • tamagotchigirl2 user photo
  • Group: Members
  • Posts: 2,431 posts
  • Joined: 01-April 05

Posted 02 July 2006 - 08:27 AM ( #7 )

Reset it again. Or open it up all the way and clean the debug spot.

Muffin_Tama

  • muffin-tama user photo
  • Group: Members
  • Posts: 285 posts
  • Joined: 05-December 05

Posted 02 July 2006 - 09:40 AM ( #8 )

Ypu have to press with a pointy thing a black little circle that your tama has on the back, its not where the battery is, it is where it says bandai bla bla bla.. but DO NOT UNSCREW IT, because that is not where the circle is.
DO NOT DO IT WITH TOO MUCH PRESSURE!!!!
then it will appear another egg.
you can try pressing B.
if it only appears the clock, it means that ur tama is going to be a new baby soon!!!!
Hope it helped

Edited by Muffin_Tama, 02 July 2006 - 09:42 AM.