• 0
Sign in to follow this  
yifat108

my v3 only says "tamagotchi" at the top,

Question

it doesn't say connection. It has the bandai thing on the back though, that says
bandai WIZ 2004
bandai 2004
made in china

it's the same design that the normal tamagotchi's have(light blue with stripes and circles)

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0
[quote name='yifat108' date='Jul 2 2006, 07:38 AM'] ok i'm just going to assume it's normal [/quote]
It is normal. On a lot of the new designs, the logo printed above the screen is "Tamagotchi". There have been several topics about this recently. For example: [url="http://www.tamatalk.com/IB/index.php?showtopic=62382&hl="]http://www.tamatalk.com/IB/index.php?showtopic=62382&hl=[/url]

Share this post


Link to post
Share on other sites
  • 0
don't worry, it's normal! mine has the same! :mellow:

Share this post


Link to post
Share on other sites
  • 0
yup its normal, no worries :(

-starr747 :furawatchi:

----------------------------------------------------------

[url="http://www.zooreka.com/photo-150872.html"]http://www.zooreka.com/photo-150872.html[/url]

[color=blue]pm me for a friend! [/color] :D Edited by starr747

Share this post


Link to post
Share on other sites
  • 0
[quote name='yifat108' date='Jul 2 2006, 07:19 AM'] it doesn't say connection. It has the bandai thing on the back though, that says
bandai WIZ 2004
bandai 2004
made in china

it's the same design that the normal tamagotchi's have(light blue with stripes and circles) [/quote]
Don't worry! Just because it doesn't say "Connection" doesn't mean it's different from all the others! My camo v3 doesn't say "connection" and that doesn't matter. It's completely normal.

BTW starr747, you cannot advertise your site here on TamaTalk.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this