Jump to content


Photo
- - - - -

my v3 only says "tamagotchi" at the top,


  • This topic is locked This topic is locked

yifat108

  • yifat108 user photo
  • Group: Members
  • Posts: 66 posts
  • Joined: 15-November 05

Posted 02 July 2006 - 05:19 AM ( #1 )

it doesn't say connection. It has the bandai thing on the back though, that says
bandai WIZ 2004
bandai 2004
made in china

it's the same design that the normal tamagotchi's have(light blue with stripes and circles)

Replies

8

Views

277

Started

02 Jul 2006

Last Post

22 Jul 2006

yifat108

  • yifat108 user photo
  • Group: Members
  • Posts: 66 posts
  • Joined: 15-November 05

Posted 02 July 2006 - 05:38 AM ( #2 )

ok i'm just going to assume it's normal

binary

  • binary user photo
  • Group: Senior TamaTalk Guides
  • Posts: 9,801 posts
  • Joined: 31-March 06

Posted 02 July 2006 - 05:46 AM ( #3 )

ok i'm just going to assume it's normal

It is normal. On a lot of the new designs, the logo printed above the screen is "Tamagotchi". There have been several topics about this recently. For example: http://www.tamatalk....topic=62382&hl=

Poptop

  • poptop user photo
  • Group: Members
  • Posts: 23 posts
  • Joined: 13-June 06

Posted 16 July 2006 - 09:04 PM ( #4 )

don't worry, it's normal! mine has the same! :mellow:

seher

  • seher user photo
  • Group: Members
  • Posts: 317 posts
  • Joined: 20-January 06

Posted 16 July 2006 - 09:06 PM ( #5 )

its ok dont worry

CharlotteSometimes

  • charlottesometimes user photo
  • Group: Members
  • Posts: 49 posts
  • Joined: 25-September 05

Posted 19 July 2006 - 03:07 PM ( #6 )

It's normal!
Don't know if yours is a connection or a connexion but conneXions only have Tamagotchi written!

starr747

  • starr747 user photo
  • Group: Members
  • Posts: 60 posts
  • Joined: 05-July 06

Posted 22 July 2006 - 03:31 PM ( #7 )

yup its normal, no worries :(

-starr747 :furawatchi:

----------------------------------------------------------

http://www.zooreka.c...oto-150872.html

pm me for a friend! :D

Edited by starr747, 22 July 2006 - 03:33 PM.


mimitchis_rock13579

  • mimitchis-rock13579 user photo
  • Group: Members
  • Posts: 2,821 posts
  • Joined: 23-October 05

Posted 22 July 2006 - 04:46 PM ( #8 )

it doesn't say connection. It has the bandai thing on the back though, that says
bandai WIZ 2004
bandai 2004
made in china

it's the same design that the normal tamagotchi's have(light blue with stripes and circles)

Don't worry! Just because it doesn't say "Connection" doesn't mean it's different from all the others! My camo v3 doesn't say "connection" and that doesn't matter. It's completely normal.

BTW starr747, you cannot advertise your site here on TamaTalk.

kittygirl_0929

  • kittygirl-0929 user photo
  • Group: Members
  • Posts: 139 posts
  • Joined: 14-July 06

Posted 22 July 2006 - 05:45 PM ( #9 )

yea thats happened before