Jump to content


Photo
- - - - -

Part of my screen quit working!


  • This topic is locked This topic is locked

Tamaguy 20

  • tamaguy-20 user photo
  • Group: Members
  • Posts: 117 posts
  • Joined: 16-June 06

Posted 07 July 2006 - 03:02 PM ( #1 )

I left my v3 in the car a week ago, and part of the screen quit workking!!!! ;)

Replies

15

Views

310

Started

07 Jul 2006

Last Post

13 Jul 2006

Sexy_Chick

  • sexy-chick user photo
  • Group: Members
  • Posts: 410 posts
  • Joined: 05-July 06

Posted 07 July 2006 - 03:03 PM ( #2 )

That is weird... ;)

Chocosilver

  • chocosilver user photo
  • Group: Members
  • Posts: 2,036 posts
  • Joined: 09-May 06

Posted 07 July 2006 - 03:03 PM ( #3 )

Perhaps the pixels faded. That sometimes happens when you leave it in the sun.
I'm so sorry that happened. :(

//CS

tamagotchi_lover911

  • tamagotchi-lover911 user photo
  • Group: Members
  • Posts: 563 posts
  • Joined: 09-February 06

Posted 07 July 2006 - 03:05 PM ( #4 )

What happened? were the batteries dead?

tamatama(^o^)

  • tamatamao user photo
  • Group: Members
  • Posts: 710 posts
  • Joined: 29-June 05

Posted 07 July 2006 - 03:36 PM ( #5 )

Sometimes it will get better if you didn't leave it out too long, but if it was more than 3 hours, it might be permanant. :(

-TT(^o^)

TamaGeneration40

  • tamageneration40 user photo
  • Group: Members
  • Posts: 203 posts
  • Joined: 10-March 06

Posted 07 July 2006 - 05:36 PM ( #6 )

Yeah, if you left it in the car when it was hot, the pixels die.

BUT... if you save it BEFORE about an hour and a 1/2, you MIGHT get lucky and have the pixels RESTORED!

(but don't get all hyped up about it, sometimes that doesn't work)

I hope i helped!

TG40

Tamaguy 20

  • tamaguy-20 user photo
  • Group: Members
  • Posts: 117 posts
  • Joined: 16-June 06

Posted 10 July 2006 - 03:29 PM ( #7 )

:( Thank you for all your help and time, everyone, but I left it in the car for at least six hours. I've learned a lot of new things, though. Thanx! :(

Tamasrthebest

  • tamasrthebest user photo
  • Group: Members
  • Posts: 68 posts
  • Joined: 26-April 06

Posted 10 July 2006 - 03:55 PM ( #8 )

have u ever dropped it b4? that might have been a reason

*santagotchi*

  • santagotchi user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 2,800 posts
  • Joined: 19-September 05

Posted 10 July 2006 - 06:18 PM ( #9 )

It happened to me once. It is temporary, it will go away when you move your tamagotchi inside our house or any other air conditioned place for 5-15 mintes. 2 words - Don't worry!
~ Camelle


Hanatchi__

  • hanatchi user photo
  • Group: Members
  • Posts: 136 posts
  • Joined: 03-July 06

Posted 10 July 2006 - 06:54 PM ( #10 )

Yeah, if you left it in the car when it was hot, the pixels die.

BUT... if you save it BEFORE about an hour and a 1/2, you MIGHT get lucky and have the pixels RESTORED!

(but don't get all hyped up about it, sometimes that doesn't work)

I hope i helped!

TG40

Yup.

Memetchi girl

  • memetchi-girl user photo
  • Group: Members
  • Posts: 58 posts
  • Joined: 16-May 06

Posted 10 July 2006 - 07:00 PM ( #11 )

SORRY! i do not know.: [

Tamaguy 20

  • tamaguy-20 user photo
  • Group: Members
  • Posts: 117 posts
  • Joined: 16-June 06

Posted 12 July 2006 - 12:03 PM ( #12 )

I'll turn on my air conditioner and set my tama in front if it and see if it works. Great idea!

TamaAngelV3

  • tamaangelv3 user photo
  • Group: Members
  • Posts: 387 posts
  • Joined: 14-May 06

Posted 12 July 2006 - 12:33 PM ( #13 )

ok, well many tama owners don't even bother to look at the instruction or warning, anyway it sais not to leave toy in sun.

stefie116

  • stefie116 user photo
  • Group: Members
  • Posts: 81 posts
  • Joined: 13-March 06

Posted 12 July 2006 - 08:32 PM ( #14 )

Direct sunlight isn't good for anything digital unless its solar powered or something.I'm sorry about your tama.

WaltBoler

  • waltboler user photo
  • Group: Members
  • Posts: 107 posts
  • Joined: 10-December 05

Posted 12 July 2006 - 09:03 PM ( #15 )

Well, which part of your screen faded? Listen to the people who have posted.

Tamaguy 20

  • tamaguy-20 user photo
  • Group: Members
  • Posts: 117 posts
  • Joined: 16-June 06

Posted 13 July 2006 - 11:24 AM ( #16 )

The bottom/right side of my screen quit working. I tried setting it in front of the air-conditioner, but nothing improved. I still have another v3 @ home, so I'll use it instead. Thanks a lot!!!! :blink: :ph34r: :o :wacko: B) :angry: :wub: :hitodetchi: :D :D