Jump to content


Photo
- - - - -

Clone glitch!


  • This topic is locked This topic is locked

Mameitchi girl

  • mameitchi-girl user photo
  • Group: Members
  • Posts: 1 posts
  • Joined: 13-July 06

Posted 13 July 2006 - 12:36 AM ( #1 )

;) Help! i need to know what happed to my tama...Ill start from the very beginning...

well... I was having a normal day whith my tamagotchi v3 ([COLOR=yellow]lemon) then i decided to use the clone cheat.so i did.I decided to use it straight away,so i did it and then my beloved lemon flew off...i have nothing but a clone now...poor lemon :( ...the clone doesn'nt eat,sleep,play games, use toys or dies...its just always in a bad mood...on the stats page it just shows all lemons details. i've treied eveyrthing!!! like resetting it but when i do reset it the egg hatches into a clone...sumeone please help!!!!!!!!!



Btw im new here

thx,

Mameitchi girl :unsure:

Replies

4

Views

221

Started

13 Jul 2006

Last Post

13 Jul 2006

binary

  • binary user photo
  • Group: Senior TamaTalk Guides
  • Posts: 9,801 posts
  • Joined: 31-March 06

Posted 13 July 2006 - 04:39 AM ( #2 )

What exactly do you mean by "the clone cheat"? What did you do?

TamaTalk1012

  • tamatalk1012 user photo
  • Group: Members
  • Posts: 1,059 posts
  • Joined: 09-November 05

Posted 13 July 2006 - 08:11 AM ( #3 )

Try taking the battaries out

v3girl

  • v3girl user photo
  • Group: Members
  • Posts: 11 posts
  • Joined: 06-July 06

Posted 13 July 2006 - 08:47 AM ( #4 )

Ok,calm down you need to take out the batteries and get new ones your tama takes cr 2032.

P.S.This happened to me before,don't worry.

edavidof

  • edavidof user photo
  • Group: Members
  • Posts: 98 posts
  • Joined: 05-July 06

Posted 13 July 2006 - 09:06 AM ( #5 )

I've heard of it happening too,as v3gril suggested try fiddling with the batteries.