Jump to content


Photo
- - - - -

Need Help ASAP


  • This topic is locked This topic is locked

moni

  • moni user photo
  • Group: Members
  • Posts: 36 posts
  • Joined: 12-July 06

Posted 13 July 2006 - 10:26 PM ( #1 )

hey every one well i have a big problem my tama ran out of batteries and well i put in new batteries and downloaded it but well.................
my tama wasn't there all there was an egg.

why did it do this to me? :huh: :huh: :huh:

is this normal? :huh: :huh: :huh:

moni :furawatchi: :furawatchi:

Replies

3

Views

190

Started

13 Jul 2006

Last Post

14 Jul 2006

Tamapal3000

  • tamapal3000 user photo
  • Group: Members
  • Posts: 929 posts
  • Joined: 20-November 04

Posted 13 July 2006 - 10:31 PM ( #2 )

hey every one well i have a big problem my tama ran out of batteries and well i put in new batteries and downloaded it but well.................
my tama wasn't there all there was an egg.

why did it do this to me? :huh: :huh: :huh:

is this normal? :huh: :huh: :huh:

moni :furawatchi: :furawatchi:

ok here, did you do this:
1)take out old battery
2)put in new battery, CR2032
3)an egg shows up, you push the middle button
4)there will be two choices, download and reset
5)press download
6)your regular tama and everything will be there
if you did this and you still have an egg, then that is not normal and there might be something wrong with your tama

moni

  • moni user photo
  • Group: Members
  • Posts: 36 posts
  • Joined: 12-July 06

Posted 13 July 2006 - 10:35 PM ( #3 )

i think u are right there might be something wrong with my tama


thanks moni :furawatchi: :furawatchi: :huh: :huh: :huh:

binary

  • binary user photo
  • Group: Senior TamaTalk Guides
  • Posts: 9,801 posts
  • Joined: 31-March 06

Posted 14 July 2006 - 05:18 AM ( #4 )

I've had to replace the batteries on a couple of my Tamagotchis. Mostly DOWNLOAD works, but once on one instead of going back to my existing character, I got an egg.