Jump to content


Photo
- - - - -

one baby!


  • This topic is locked This topic is locked

tamameme

  • tamameme user photo
  • Group: Members
  • Posts: 48 posts
  • Joined: 17-June 06

Posted 16 July 2006 - 01:31 PM ( #1 )

hi everyone!

something really strange happend to me, well it all started when i used the love potion on my boy tamagotchi and then i connected with my friends girl tamagotchi and they fell in love! but they didnt have a baby yet so we connected them but after mine came back it froze on the connection icon and a baby started to come on my screen but not on my friends screen! so im the only one who has a baby!!!!!

has this happend to anyone else? or is it a glitch? or am i over reacting?

please help

pm me or just reply

thank you

Replies

4

Views

243

Started

16 Jul 2006

Last Post

16 Jul 2006

Tamgotchi10

  • tamgotchi10 user photo
  • Group: Members
  • Posts: 330 posts
  • Joined: 20-December 05

Posted 16 July 2006 - 02:16 PM ( #2 )

glitch probably. thats only a guess though. and you probably can over react if you want to LOL!

tamameme

  • tamameme user photo
  • Group: Members
  • Posts: 48 posts
  • Joined: 17-June 06

Posted 16 July 2006 - 02:48 PM ( #3 )

thanx lol

moni

  • moni user photo
  • Group: Members
  • Posts: 36 posts
  • Joined: 12-July 06

Posted 16 July 2006 - 06:51 PM ( #4 )

that happend to me and well it could also a connection falty? :huh: :huh: ;)

seher

  • seher user photo
  • Group: Members
  • Posts: 317 posts
  • Joined: 20-January 06

Posted 16 July 2006 - 07:25 PM ( #5 )

never happened to me.