Jump to content


Photo
- - - - -

what's wrong with my v3?


  • This topic is locked This topic is locked

robot

  • robot user photo
  • Group: Members
  • Posts: 96 posts
  • Joined: 29-November 05

Posted 25 July 2006 - 01:13 PM ( #1 )

it says that my new baby is age 10 and generation 3! my old guy had died and he was g2, so maybe my tama thought that it had a baby!

Replies

6

Views

214

Started

25 Jul 2006

Last Post

25 Jul 2006

kimberly999475

  • kimberly999475 user photo
  • Group: Members
  • Posts: 422 posts
  • Joined: 17-March 06

Posted 25 July 2006 - 01:19 PM ( #2 )

it says that my new baby is age 10 and generation 3! my old guy had died and he was g2, so maybe my tama thought that it had a baby!

robot-

How did you come onto the other child? Did you have it or reset it. Please tel me so I can help. Right now I think that you tama has not finished getting all the information through from the last tamagotchi you had. It might be a glitch but I need a bit more info to find out.

//Kim

robot

  • robot user photo
  • Group: Members
  • Posts: 96 posts
  • Joined: 29-November 05

Posted 25 July 2006 - 01:31 PM ( #3 )

i reset it.

tamasoph

  • tamasoph user photo
  • Group: Members
  • Posts: 141 posts
  • Joined: 22-July 06

Posted 25 July 2006 - 01:36 PM ( #4 )

probably a glitch, maybe reset it again? or if you really like the tama you have now see how it goes :P

kimberly999475

  • kimberly999475 user photo
  • Group: Members
  • Posts: 422 posts
  • Joined: 17-March 06

Posted 25 July 2006 - 02:00 PM ( #5 )

i reset it.

I do not know what is going on, but did you Download reset or Reset totally? I am almost positive that your Tama has a glitch. Sorry. :P

//Kim

Tarakotchi93

  • tarakotchi93 user photo
  • Group: Members
  • Posts: 601 posts
  • Joined: 13-May 06

Posted 25 July 2006 - 02:19 PM ( #6 )

Did you keep the new baby on the name set screen for long? Because sometimes babies gain age when they're on the name set screen. For example, if you keep it on the name set for 3 days, it could be 3 years old when you named it. But sometimes this just doesn't happen.

However, that doesn't affect the growth of a Tama.

I can't think of any other reasons.

tamagotchibeepbeep

  • tamagotchibeepbeep user photo
  • Group: Members
  • Posts: 278 posts
  • Joined: 06-July 06

Posted 25 July 2006 - 03:57 PM ( #7 )

thats wiered! did it have a blob nexed to it? that ment that it had a baby. but if it didn't, im sorry but your tama (i think) is broken or a fake. :wacko: :wacko: ;) :mellow: it might of just done a weird thing. my tamas do things like that sometimes. for example, one of my tamas worked perfectly fine. then i played with the boom-box and the song was 2 beeps and it was over. and when one of my tamas had a fishing pole and used it. my tama puled something out but it only showed about 1/4th of the itom! i hope i helped!!!! and i SOOOOOOOOOOOO HOPE THAT YOUR TAMA ISEN'T BROKE!!!!!!!!!!!!!!!!